Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить линейный алгоритм вычисления y по формуле у=подкорнем (х+2)-(х+4) при х=6

5-9 класс

Okhremchuk54 29 сент. 2013 г., 23:16:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Кульмана
30 сент. 2013 г., 0:35:39 (10 лет назад)

program z1;
        var x,y:double;
begin
        x:=6;
        y:=sqrt(x+2)-(x+4);
        writeln('x=',x:1:0,' ','y=',y:10:5);
        readln
end.

Ответить

Другие вопросы из категории

Помогите решить задачу за 9 касс по информатике.

Найдите произведение нечётных чисел от 100 до 150

Маша Птичкина любит играть в игру Веселый Фермер . И вот как-то раз ее ферма нуждалась в покраске. Маша решила начать с противопожарного щита и покрасить е

го почему-то не в красный , а в оранжевый цвет. Но для этого надо смешать краски желтого (6 частей ) и красного (2 части) цветов. Сколько грамм оранжевой краски может получить Маша, имея в наличии 300г желтой и 600г красной краски

Читайте также

напишите на АЯ алгоритм вычисления y по формуле ,где x-заданное число.Учтите следующие ограничения:1)в арифметических выражениях можно использовать только

опереции сложения,вычитания,и умножения;2)каждое выражение может содержать только одну арифметическую операцию.Выполните трассировку алгоритма при x=2

Составьте программы на Паскале для решения задач:

1)алгоритм сложения двух простых дробей(без сокращения)
2)алгоритм вычисления у по формуле; у=(1-х^2+5х^4)^2
3) y=x^8, y= x^10, x= x^15, y= x^19 .

1) Как вы думаете, можно ли использовать в арифметическом выражении оператора присваивания неопределенную переменную? К каким последствиям это может

привести?

2) Напишите на АЯ алгоритм сложения двух простых дробей(без сокращения дроби)

3) Напишите на АЯ алгоритм вычисления Y по формуле: y=(1-x2+5x^4)^2, где x- заданное целое число. Учтите следующие ограничения: 1) В арифметических выражениях можно использовать только операции сложения, вычитания и умножения. 2) Выражение может содержать только одну арифметическую операцию. выполните трассировку алгоритма при x=2.

4) Пользуясь ограничениями предыдущей задачи, напишите наиболее короткие алгоритмы вычисления выражений: y=x^8, y=x^10, y=x^15, y=x^19. Выполните трассировку алгоритмов.

5) Запишите алгоритм циклического обмена значениями трех переменных A,B,C. Схема циклического обмена:

a-->b-->c(стрелочка C к A сверху)

Например, если до обмена было: A=1,B=2,C=3, то после обмена должно стать: A=3,B=1,C=2. Выполните трассировку.

3. Вычислите значение выражение (А + В ) • С, если А = 10012, В = A216, С = 710. Ответ дайте в десятичной системе счисления.

4. Напишите линейный алгоритм (словесным и графическим способом) вычисления у по формуле:



Вы находитесь на странице вопроса "Составить линейный алгоритм вычисления y по формуле у=подкорнем (х+2)-(х+4) при х=6", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.