Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

прошу!помогите,пожалуйста!нужно распечатать в столбик таблицу умножения чисел от 1 до 10 на 0.8

5-9 класс

Zhadyrasun 24 окт. 2016 г., 5:52:31 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
89532661028
24 окт. 2016 г., 7:10:24 (7 лет назад)


Общий смысл вот такой. Но почему она не работает я не могу понять. Может где ты ошибку найдешь =)
program qq;
var i,a:real;
begin
i:=1;
a:=1;
while i>=10 do begin
a:=i*0.8;
writeln ('0.8*',i,'=',a);
i:=i+1;
end;
end.

+ 0 -
Kiryshka21
24 окт. 2016 г., 8:19:14 (7 лет назад)

я правильно поняла, что тебе нужна программа?

+ 0 -
КаТюШаБоРиСоВа
24 окт. 2016 г., 10:48:00 (7 лет назад)

да,программа,созданная в Паскале

Ответить

Другие вопросы из категории

0,1000110 в 2 с. счисл перевести в 7,10,16 систему

137 в 10 с.с перевести в 16 систему

По информатике задали задание в котором надо определить тип данных

констант. Разве для констант надо указывать тип данных? Я думал их
просто записывают как:
const a=29.1;
b=46;
c=54.2; (например)
Или мне нужно просто определить тип данных значений констант или что?
Задание звучит так:
Определите типы данных следующих констант:
a) const a=29.1;
b=TRUE;
c=18;
b) const t= 'F';
q='1';
o= '18';
Я не прошу решения! Просто объясните что мне надо делать?

что выполняет команда md c:\one\tvo

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Добрые люди,помогите пожалуйста;)

Заменить цифры от 1 до 10 словами. Например: 1 - "один" и т.д.Помогите составить программу и блок-схему.

Помогите, пожалуйста)

Составить программу, выводящую на экран таблицу квадратов натуральных чисел от 1 до n
Таблица
1 1
2 4
3 9
4 16
5 25
6 36

Поомогите пожалуйста решить задачи по информатике. 1.Для всех чётных чисел от 6 до 12 найти "Q" каждого числа. 2.Автомобиль за 1 минуту своего движения

проехал 5000 м,в каждую след.минуту он проезжал путь в 2 раза больше чем предыдущий.Определите какой путь пройдёт автомобиль в 5 минут от начала движения. СРОЧНО ОЧЕНЬ ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Помогите пожалуйста, завтра контрольная, объясните турбо Паскаль (7 класс ) задачи будут примерно такие:

1)для чисел от а до 30,вывести на экран сами числа и их сумму с числом 123.
2)вывести на экран таблицу умножение на 4(1-10)



Вы находитесь на странице вопроса "прошу!помогите,пожалуйста!нужно распечатать в столбик таблицу умножения чисел от 1 до 10 на 0.8", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.