Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вычислить гипотенузу по известным катетам

5-9 класс

Lapkov 25 авг. 2013 г., 10:18:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Oksixd
25 авг. 2013 г., 13:13:13 (10 лет назад)

а что тут сложного то? теорема пифагора для чего нужна? ab=sqrt(sqr(bc)+sqr(ac))

var a,b,c:integer;
begin
readln(a,b);
c:=sqrt(sqr(a)+sqr(b));
write(c);
end.

Ответить

Другие вопросы из категории

Выполнить в программе Geany.Паскаль.Пожааалуйста) Задача 1. Вывести на экран последовательность из N чисел (N задаётся пользователем): 5, -10,

15, -20,
25, …
Использовать цикл for и условие в нём.

Задача 2.Найти сумму чисел от 1 до 100, кратных 7. Кратность находим при помощи операции mod

как называется вид меню?

Читайте также

1. Напишите алгоритм нахождения гипотенузы прямоугольного треугольника, если известны катеты

2. Напишите алгоритм вычитания двух дробей.
3. напишите последовательность команд на алгоритмическом языке для наиболее быстрого вычисления выражения:
(х+х2+5х4)4


помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам

изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.



Вы находитесь на странице вопроса "вычислить гипотенузу по известным катетам", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.