Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА!! PASCAL !

10-11 класс

1. Составьте программу, вычисляющую, сколько букв надо исправить в слове Х, чтобы получилось слово Y (слова X и Y одинаковой длины).
2. Составьте программу, определения номера первой буквы "а" в слове Х.
3. Составьте программу, позволяющую выяснить, первая или последняя буква слова встречается в слове Х чаще.

Кот222 13 июля 2016 г., 14:39:14 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ктюшенька
13 июля 2016 г., 15:37:16 (7 лет назад)

Задача 1.
var
  i,c: integer;
  x,y: string;

begin
  readln(x);
  readln(y);
  for i:=1 to length(x) do
    if x[i]<>y[i] then inc(c);
  writeln('Букв надо исправить = ',c)
end.

Задача 2.

+ 0 -
элечка01
13 июля 2016 г., 16:36:13 (7 лет назад)

Комментарий удален

+ 0 -
Toportv
13 июля 2016 г., 18:47:16 (7 лет назад)

Комментарий удален

+ 0 -
Retorta08
13 июля 2016 г., 20:30:51 (7 лет назад)

если посмотреть по предыдущей зад, то выходит, что Х - это слово

+ 0 -
Натаказ
13 июля 2016 г., 21:41:25 (7 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА!! PASCAL !", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.