Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1. Написать программу для паскаль, которая распечатывает таблицу умножения от 1 до 5.

10-11 класс

2. Написать программу для пакаль, которая распечатывает таблицу умножения нечетных чисел от 1 до 9 на четные от 2 до 8.

Gggf 02 янв. 2017 г., 5:27:54 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kololot54
02 янв. 2017 г., 7:26:27 (7 лет назад)

1)
program chik;
var i,j:integer;
begin
for i:=1 to 5 do
for j:=1 to 10 do
writeln(i:2,'*',j:2,'=',i*j:2);
end.

+ 0 -
Peoria
02 янв. 2017 г., 8:39:47 (7 лет назад)

Комментарий удален

+ 0 -
Dasha123422
02 янв. 2017 г., 9:15:15 (7 лет назад)

Комментарий удален

+ 0 -
ЛизонькаОгнёва
02 янв. 2017 г., 10:16:38 (7 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА!! PASCAL !

1. Составьте программу, вычисляющую, сколько букв надо исправить в слове Х, чтобы получилось слово Y (слова X и Y одинаковой длины).
2. Составьте программу, определения номера первой буквы "а" в слове Х.
3. Составьте программу, позволяющую выяснить, первая или последняя буква слова встречается в слове Х чаще.

помогите пожалуйста!!нужно сделать в экселе

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Написать Программу в паскале которая посчитала бы 5^123 (это цикл как бы должен быть)

http://primat.org/index/0-128 вот сайт что бы написать программу.

Пожалуста!!!!!!!!!!!!!!!!!!!!!!ОЧ срочно!!!!!! Написать программу на паскале, которая вводит

массив из N целых чисел и выводит на экран номера отрицательных элементов и сами эти элементы. Протестировать программу для следующих массивов:

а) 3 5 -2 0 -6 -8 1

б) -1 -2 -3 0 -1 2 3

массивы должны вводися вручную а не рандомно.



Вы находитесь на странице вопроса "1. Написать программу для паскаль, которая распечатывает таблицу умножения от 1 до 5.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.