Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Нароооооод!Кто смыслит в информатике,помогите пожалуйста решить номер один.Воть:сформируйте массив, содержащий 15 элементов ,с помощью датчику

5-9 класс

случайных чисел. Получите новый массив,каждый элемент которого равен сумме соответствующего элемента исходного массива и его индекса. В полученном массиве удвойте элементы,которые меньше заданного с клавиатуры числа А,и найдите их сумму . Выведите на экран исходные и полученные результаты

Bachurina1985 19 сент. 2014 г., 19:51:42 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ЛИ3A1999
19 сент. 2014 г., 21:58:41 (9 лет назад)

program xxx;

Ответить

Другие вопросы из категории

На сервере info.edu находится файл list.doc, доступ к которому осуществляется по протоколу ftp.

Фрагменты адреса данного файла закодированы буквами а, Ь, с... g (см. таблицу). Запишите последовательность этих букв, которая кодирует адрес указанного файла в Интернете.

a

info

b

list

c

://

d

.doc

e

ftp

f

.edu

g

/

помогите пожалуйста. срочно надо!!!!

можно отправить в вк или на почту

ЕСТЬ ОШИБКИ? program z1; uses crt; var a,b,c:integer y:real; begin crlscr; Writeln('vvedi 3 chisla');

Readln(a,b,c);

if a>=0 then y:=a+b+c

else if(a0 then y:=exp(a*In(c))

else y:=0;

Writeln(y:2:2);

readln;

end.

Читайте также

Последняя задача...если вы мне поможете,то в аттестате 4 будет....пожалуйста помогите.вот:Сформируйте массив содержащий 15 элементов,с помощью датчика

случайных чисел.Получите новый массив,каждый элемент которого равен удвоенному соответствующему элементу исходного массива.В полученном массиве найдите максимальный элемент среди элементов,номера которых кратны трем.Выведите на экран исходные и полученные результаты

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

коля предложил пете более сложную игру, чем изложенная в задании 40. Коля задумывает натуральное число из интервала от 1 да N. Петя должен это число отг

адать. Он может задавать Коле вопросы , допускающие ответы да или нет. Петя разработал алгоритм, позволяющий за наименьшее число вопросов отгадать число, задуманое Колей. КТО В 6 КЛАССЕ ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ!

Помогите пожалуйста решить номер 164,165

Заранее благодарю



Вы находитесь на странице вопроса "Нароооооод!Кто смыслит в информатике,помогите пожалуйста решить номер один.Воть:сформируйте массив, содержащий 15 элементов ,с помощью датчику", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.