Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Что будет выведено на экран в результате выполнения инструкций? write(s, ′ ′, v)

5-9 класс

оглгнншдшглгл 17 февр. 2017 г., 11:07:31 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vagin2005
17 февр. 2017 г., 13:02:45 (7 лет назад)

вывод переменных

s пробел v

 

//Решение должно иметь от 20 до 5000 символов

Ответить

Другие вопросы из категории

на компьютере написано слово из букв гурд йом таволажоп орбод

помогите перевести эти слова

Помогите пожалуйста! Информатика 5 класс Босова стр 130 №179.

Туристы должны переправиться через реку. В их распоряжении есть маленькая лодка, вмещающая только одного взрослого или двоих детей. Как организовать самую быструю переправку, если и взрослые, и дети умеют грести?
Оформите план переправы в виде таблицы, используя следующие обозначения: О - отец, М - мать, Б1 и Б2 - братья близнецы.

Составьте таблицу для определения, лежит ли точка с заданными координатами в круге указанного радиуса( считать, что центр круга расположен в начале коор

динат) :

Дано:
радиус круга: 5

координаты точки: x= 4,5; 1; 3; 2,5; 2,5.
y= 2; 5; 4; 2,5; 4,5.

лежит ли точка в круге?

подскажите пожалуйста по какую формулу IF нужно составить чтобы найти ответ

Читайте также

Помогите пожалуйста:)

1.Что будет выведено на экран в результате выполнения фрагмента программы
цел a=5, b=3
вывод 'a,=Z(', b, ')'
2.

Помогите пожалуйста. Очень прошу) Заранее благодарна)

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.

ДАЮ 40 БАЛЛОВ! ПОМОГИТЕ ПОЖАЛУЙСТА!

1.Какое число будет выведено на экран после выполнения этого фрагмента программы?
write(1);
for i:=2 to 1 do
write (i);

2.Что будет выведено на экран в результате выполнения фрагмента программы
a:=5; b:=3;
write( a, '=Z(', b, ')' );
Здесь a и b — целые переменные.

3.Что будет выведено на экран в результате выполнения фрагмента программы
a:=5; b:=3;
write( 'Z(a)=', '(b)' );
Здесь a и b — целые переменные.

Рассмотрите запись алгоритма на знакомом в большей степени вам языке. Обратите внимание, что расшифровать надо значение переменных и определить, что

будет выведено на экран в результате выполнения алгоритма. Необходимо учитывать начальное и конечное значение параметра цикла, начальное значение переменной S.

Определите, что будет напечатано в результате выполнения следуюшего алгоритма, записанного на трёх алгоритмических языках.



Вы находитесь на странице вопроса "Что будет выведено на экран в результате выполнения инструкций? write(s, ′ ′, v)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.