Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите по информационным технологиям срочно

10-11 класс

Toxa35rus 18 марта 2017 г., 23:14:05 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DiamanT
19 марта 2017 г., 1:37:22 (7 лет назад)

из многослойных баз данных.

Ответить

Другие вопросы из категории

Дан год. Вывести на экран на экран название животного, символизирующего этот год по восточному календарю (cock, dog, pig, rat, bull, tiger, rabbit,

dragon, snake, horse, sheep, monkey).
Формат входных данных:
Входной файл содержит натуральное число

Запись числа N в системе счисления с основанием 7 содержит две цифры,запись этого числа в системе счисления с основанием 6 содержит три цифры,а запись в

системе счисления с основанием 13 заканчивается на 3.Чему равно N?Запишите ответ в десятичной системе счисления.

А как нужно писать тогда?

Читайте также

63. Какой из критериев не является необходимым при оценке эффективности внедрения информационных технологий? а) конкурентное положение организации в

области информационных технологий, ее конкурентные преимущества и отставания; б) безопасная внутренняя информационная структура предприятия; в) эффективность вложения средств в оборудование и обучение персонала; г) возможность получения прямой или косвенной финансовой отдачи от вложений в информационные технологии;

Помогите пожалуйста)) очень-очень срочно(( С# Получить элементы массива А по формуле .... Вычисленый массив вывести на печать.

Найти максимальный по модулю элемент массива А.

Массив я вычислил, а остальное не получается(

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

namespace ConsoleApplication27

{

class Program

{

static void Main(string[] args)

{

int n = 30;

double[] a = new double[30];

for (int i = 0; i <= 20; i++)

{

a[i] = Math.Sqrt(i ^ 2 + 1) - Math.Sin(i / n);

Console.WriteLine("a(" + i + ")=" + a[i]);

}Console.ReadKey();

}

}

}


Переменные x, x1, x2, x3 имеют размер - машинное полуслово, тип- знаковый, шестнадцатеричной системе счисления x1= C7(в основании 16) , x2 = D5(в

основании 16) , x3= AB (в основании 16). Вычислитьзначение выражения по правилам машинной арифметики x=(x1-x2)-x3, Вернуть его десятичной значение.

Помогите пожалуйста, задачка вузовская, 1 курс информационные технологии!

Помогите по информатике срочно!!! Нужно решить 2 задачи!!!!

1) Определить объем памяти для хранения цифрового аудиофайла, время звучания которого составляет две минуты при частоте дискретизации 44,1 кГц и разрешении 16 бит.
2) В расположении пользователя имеется память объемом 2,6 Мб. Необходимо записать цифровой аудиофайл с длительностью звучания 1 минута. Какой должна быть частота дискредитации и разрядность?

Кто отвечает за установку программного обеспечения на компьютер специалиста?

Выберите один ответ:
Генеральный директор
Руководитель отдела
Сам специалист
Системный администратор
Главный бухгалтер
Вопрос 2
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Назовите два основных программных компонента автоматизированных рабочих мест
Выберите один или несколько ответов:
Система моделирования
Антивирусное ПО
Специальное ПО
Общее ПО
Система контроля доступа
Вопрос 3
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Какие программы следует поставить на рабочее место дизайнера?
Выберите один или несколько ответов:
Текстовый редактор
Система управления персоналом
Почтовая программа
Бухгалтерская программа
Графический редактор
Вопрос 4
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Вы решили использовать для управления систему поддержки принятия решений. Как она обозначается?
Выберите один ответ:
ППС
СПУпр
СПСР
СППР
ППСР
Вопрос 5
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Какие виды деятельности относятся к тактическому уровню управления?
Выберите один или несколько ответов:
Перспективное планирование
Среднесрочное планирование
Построение стратегических концепций
Управление сбытовыми процессами
Организация работ конкретной длительности
Вопрос 6
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Какие функции выполняет прикладное ПО?
Выберите один или несколько ответов:
Антивирусная защита
Табличная обработка данных
Обработка текстов
Работа с базами данных
Машинная и деловая графика
Вопрос 7
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Какие программы относятся к типовым?
Выберите один или несколько ответов:
Microstation
MS Excel
MS Outlook
Autodesk AutoCAD
MS Word
Вопрос 8
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Какие функции выполняет руководитель предприятия?
Выберите один или несколько ответов:
Выписка счетов-фактур
Формирование инвестиционной политики
Установление стратегических целей
Долгосрочное планирование материальных ресурсов
Выбор источников финансирования
Вопрос 9
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
В чём заключается задача основного ПО?
Выберите один ответ:
Ничего из выше перечисленного
Выполнение прикладных расчётов
Запуск прикладных программ и их выполнение
Поиск управленческих решений
Моделирование бизнес-процессов
Вопрос 10
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Какой уровень задач решают специалисты-менеджеры?
Выберите один ответ:
Призматические
Тактические
Логические
Стратегические
Глобальные
Вопрос 11
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Какие формы использования ИС на предприятии вы знаете?
Выберите один или несколько ответов:
Отраслевая сеть/интранет
Автоматизированное рабочее место
Локальная вычислительная сеть
Персональный компьютер
Компьютерные игры для отдыха и релаксации
Вопрос 12
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Необходимо подключить компьютер менеджера к серверу предприятия. Что следует использовать?
Выберите один ответ:
MPLS
miniWAN
WAN
ЛВС
SIM
Вопрос 13
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Для хранения большого объёма однотипной информации обычно используются…
Выберите один ответ:
Базы данных
Большой файл NotePad
Файл Excel
Несколько текстовых файлов
Текстовый файл
Вопрос 14
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Как называется рабочее место специалиста, оборудованное средствами информационных технологий?
Выберите один ответ:
ПЛАРК
АРМ
СПСС
САПР
ДАРК
Вопрос 15
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Кто отвечает на предприятии за составление стратегических планов?
Выберите один ответ:
Директор департамента
Главный бухгалтер
Руководитель отдела
Генеральный/Исполнительный директор
Старший специалист



Вы находитесь на странице вопроса "Помогите по информационным технологиям срочно", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.