Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Алгоритмические вычесления значение линейной функции у=(2х+4):3 где х=4, у=4 Тип: линейный алгоритм Пожалуйста

5-9 класс

помогите)))заранее спасибо))

если не сможете решить хотябы объясните))))

Настюшенькапочемучка 08 янв. 2017 г., 10:18:03 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Barkin1966
08 янв. 2017 г., 12:45:21 (7 лет назад)

y=(2x+4):3
y=(2*4+4):3
y=(8+4):3
y=12:3
y=4

Ответить

Другие вопросы из категории

Помогите пожалуйста ***

Книга, набранная с помощью компьютера, содержит 250 страниц. На каждой странице 45 строк, в каждой строке-50 символов. Каков объем информации в книге?

Удалить из строки символы между 1 и последней *, если *<2, то вывести сообщение.

вот программа, что не так?
var s:string; k1,k2,i:integer;
begin
writeln('введи строку');
readln(s);
k1:=pos('*',s);
for i:=1 to length(s) do
if s[i]='*' then k2:=i;
if (k1=0) or (k2=0) then writeln('нет ни одной *')
else if (k1<2) or (k2<2) then writeln('нет 1 звездочки')
else delete(s,k1,k2-k1+1);
write(s);
writeln;
readln;
end.
на 1 скрине просто удаляет *,а на 2 скрине выводит так...

Напишите программу на ПАСКАЛЕ

ax^2+bx+c<0

Читайте также

1. какой тип данных могут иметь аргументы и возвращаемые значения математических функций

2. какой тип данных могут иметь аргументы и возвращаемые значения строковых функций
3. какой тип данных могут иметь аргументы и возвращаемые значения функций ввода и вывода
4. какой тип данных могут иметь аргументы и возвращаемые значения функций даты и времени

Составить программу вычеслений значения функции: y={1при x больше или равно 0; {0 при x<0; одна

фигурная скобка если что ! Составить эту программу в паскале турбо!пожалуйста



Вы находитесь на странице вопроса "Алгоритмические вычесления значение линейной функции у=(2х+4):3 где х=4, у=4 Тип: линейный алгоритм Пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.