Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите програму плиз! С клавиатуры вводится 15 чисел, нужно найти их сумму.

10-11 класс

PainPro 08 окт. 2014 г., 15:33:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fuchsia
08 окт. 2014 г., 18:22:22 (9 лет назад)

program qq;
var a,b:integer;
begin
a:=0;
write('Введите 15 чисел');
read(a);
read(a);
read(a);
read(a);
read(a);
read(a);
read(a);
read(a);
read(a);
read(a);
read(a);
read(a);
read(a);
read(a);
read(a);
b:=a+a+a+a+a+a+a+a+a+a+a+a+a+a+a;write('Ответ',  b);
end.

+ 0 -
Hbavf
08 окт. 2014 г., 20:48:31 (9 лет назад)

Ну очень сложно! Заводим переменную, обнуляем, а потом в цикле 15 раз вводим с клавиатуры число и добавляем его к значению этой переменной.

Ответить

Другие вопросы из категории

срочно!!! по братски.....
сложить слово из букв.РНЕПИТР
СРОЧНО

Составьте программу, в которой функция выведет на экран однозначные числа, удовлетворяющие следующему условию: х*х*х-х*х=n , где n вводится с клавиатуры.

Читайте также

Напишите программу в Паскале:

Вводится 15 чисел. Определите сколько среди них целых чисел.



Вы находитесь на странице вопроса "Напишите програму плиз! С клавиатуры вводится 15 чисел, нужно найти их сумму.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.