Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

с клавиатуры вводятся два числа требуется найти куб максимального из них

10-11 класс

790korolь 12 янв. 2015 г., 20:29:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Coнечка13
12 янв. 2015 г., 21:55:24 (9 лет назад)

Program ww;
Uses crt;
Var a,b,p:integer
Begin
Readln(a,b);
If a>b then p:=a*a*a;
else p:=b*b*b;
Writeln(p);
End.

Ответить

Другие вопросы из категории

Написать программу по ПРОЦЕДУРАМ с массивами в языке программирования Pascal.

Задание:
Дан массив целых чисел. Найти сумму положительных нечетных. Обязательно по процедурам с массивами

напишите ответ

определить площадь стен помещения 4,если высота помещения -3 метра

ПОЖАЛУЙСТААА,ПОМОГИТЕ.Ну,очеень надо

Сколько таких учебников может поместиться на дискете 1,44 Мб, на винчестере в 1 Гб.

4. В детской игре «Угадай число» первый участник загадывает целое число от 1 до 32. Второй участник задает вопросы: «Загаданное число больше числа ___?». Какое количество вопросов при правильной стратегии гарантирует угадывание?



Вы находитесь на странице вопроса "с клавиатуры вводятся два числа требуется найти куб максимального из них", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.