Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

с клавиатуры вводится два числа требуется найти модуль минимального значения

10-11 класс

Shubal 02 февр. 2015 г., 22:37:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sagdeev2005
03 февр. 2015 г., 0:55:32 (9 лет назад)

var

  a, b : real;

begin

  read (a, b);

  if a > b then write (abs (b)) else write (abs (a));

end.

Ответить

Другие вопросы из категории

Создайте блок-схему к задачи:

Выделить положительные числа в одномерном массиве, создав новый массив.

1. написать программу, вычисляющую значение функции y=x-24

2. написать программу, вычисляющую значение функции (y=f(x))
y=x-2, если x>0,
y=0, если x=0,
y=x*x, если x<0



Вы находитесь на странице вопроса "с клавиатуры вводится два числа требуется найти модуль минимального значения", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.