Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

что такое программа?

10-11 класс

DaniilBalashov 19 июля 2016 г., 11:24:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tosha211
19 июля 2016 г., 12:20:07 (7 лет назад)

Компьютерная программа - это последовательность инструкций, предназначенных для исполнения устройством управления вычислительной машины.

Ответить

Другие вопросы из категории

построить график функции в QBasic? y=ax+b a=3,b=1

вот программа,но надо составить немного проще...без клеточек.
20 SCREEN 12

30 VIEW (10, 10)-(300, 300), , 3

40 WINDOW (-10, 10)-(10, -10)

50 FOR x = -10 TO 10

60 LINE (x,
-10)-(x, 10), 7

как сделать 3d книгу

Читайте также

Рассказать и показать на примере Паскаль: 1) Что такое absolute и для чего нужна? 2) Что такое asm и для чего нужна? 3) Что такое

constructor и destructor и для чего нужна?

4) Что такое implementation и для чего нужна?

5) Назовите модули Паскаль ( в строке Uses, например crt) и какие возможности этот модуль дает?

6) Что за тип переменной: указательный (Pointer)

7) И на последок: что означает символ @ , #, $ , ^

Что такое сжатие графической информации?(кратко)

Что такое сжатие звуковой информации?

1. Что такое объект?2. Что такое система?3. Что такое общее имя объекта? Приведите пример.4. Что такое единичное имя объекта? Приведите пример.5.

Приведите пример природной системы.6. Приведите пример технической системы.7. Приведите пример смешанной системы.8. Приведите пример нематериальной системы.9. Что такое классификация?10. Что такое класс объектов?

1. Назовите стадии инсталляции программы.

2. Что такое инсталлятор?
3. Как удалить ненужную программу с компьютера?
4. Виды ПО по способу доступа и использования.
5. Какие программы называют лицензионными?
6. Какие программы называют свободно распространяемыми?
7.В чем состоит различие между лицензионными, условно бесплатными и бесплатными программами?
8. Как можно зафиксировать свое авторское право на программный продукт?
9. Почему компьютерное пиратство наносит ущерб обществу?

Требовалось написать программу,при выполнении которой с клавиатуры вводится натуральное число,не превосходящее 10^8, и выводится его первая цифра.Ученик

написал такую программу:
var n:longint;
begin
read(n);
while n>10 do
begin
n:=n mod 10
end;
write(n);
end.


1)Напишите,что выведет эта программа при вводе числа 1984.
2)Приведите пример числа,при вводе которого программа выдаст верный ответ.
3)Найдите в программе все ошибки.



Вы находитесь на странице вопроса "что такое программа?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.