Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1. Назовите стадии инсталляции программы.

10-11 класс

2. Что такое инсталлятор?
3. Как удалить ненужную программу с компьютера?
4. Виды ПО по способу доступа и использования.
5. Какие программы называют лицензионными?
6. Какие программы называют свободно распространяемыми?
7.В чем состоит различие между лицензионными, условно бесплатными и бесплатными программами?
8. Как можно зафиксировать свое авторское право на программный продукт?
9. Почему компьютерное пиратство наносит ущерб обществу?

Katerina210801 05 сент. 2013 г., 20:50:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Iramalikhina18
05 сент. 2013 г., 22:04:57 (10 лет назад)

1. Чтение пользовательского соглашения -> выбор каталога для установки -> собственно инсталляция -> закрытие инсталлятора -_-
2. Инсталлятор -- установщик какой-либо программы.
3. Открыть панель управления -> удаление программы -> выбрать ненужную программу -> кликнуть правой кнопкой и в выпадающем меню нажать "Удалить".
4. Системное программное обеспечение, средства разработки, прикладные программы
5. Лицензионные программы обычно бывают таки продаются в коробочных изделиях, в них присутствует установочный диск и, иногда, ключ активации. Но сейчас не обязательно приобретать коробочные изделия, ибо всё можно приобрести в интернете.
6. Большинство производителей такого программного обеспечения заинтересованы в широком бесплатном распространении ихнего программного обеспечения. Обычно к ним можно отнести недоработанные программы, новые продукты принципиально новых технологий, которые способны завоевать рынок, драйвера.
7. Обычно таки лицензионные программы делают качественней нежели бесплатные или полу-бесплатные.
8. Зарегистрируй авторское право на свой продукт и дело с концом.
9. Разработчикам ведь тоже надо на что-то работать. Но бывают и такие, которые просто загибают цены на свои продукты. И это обидно.

Ответить

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Вам необходимо преобразовать множество старых программ для новой версии компилятора. Для этого необходимо заменить "->" на "." везде, кроме

комментариев. Комментарии в данном языке программирования начинаются с символов "//" и продолжаются до конца строки. Напишите программу, выполняющую такое преобразование. Входной файл содержит от 1 до 500 строк длиной не более 50 символов с ASCII-кодами от 32 до 127 – текст программы, которую нужно преобразовать. В выходной файл вывести преобразованный текст программы.

Пример ввода

Test* t = new Test(); t->a = 1; t->b = 2; t->go(); // a=1, b=2 -> a=2, b=3

Вывод для примера

Test* t = new Test(); t.a = 1; t.b = 2; t.go(); // a=1, b=2 -> a=2, b=3

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?



Вы находитесь на странице вопроса "1. Назовите стадии инсталляции программы.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.