Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите программу определение высоковой котегории зависимости от веса спортсмена существует 4 весовы категории легкая весовая менне 62 кг средняя от 62

5-9 класс

до 74 кг тяжолая от 75 до 87 свер тяжелая выше 88 кг

Vfyxtcnth 21 апр. 2013 г., 12:33:39 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dino19980813
21 апр. 2013 г., 14:35:58 (11 лет назад)

var
num:integer;
begin

readln(num);

if (num < 62) then write('Легкая')    
  else if (num <= 74) and (num >= 62) then write('Средняя')    
    else if (num >=75) and (num <= 87) then write('Тяжелая')      
      else write('Сверхтяжелая');
end.

Ответить

Другие вопросы из категории

Выберите из предложенного списка программы, относящиеся а) к системному ПО и б) к прикладному ПО:

1)Программа обучения английскому языку;
2)Текстовый редактор Word 2000;
3)Операционная система Linux;
4)Операционная система Windows XP;
5)Тренажер клавиатуры;
6)Антивирусная программа DrWeb;
7)Компьютерная игра DOOM II;
8)Графический редактор CorelDraw.
Какой тип программного обеспечения предназначен для профессиональных программистов?
Без какого типа программного обеспечения работа компьютера в принципе невозможна?

Требуется определить, бьет ли ферзь, стоящий на клетке с указанными координатами (номер строки и номер столбца), фигуру, стоящую на другой указанной

клетке. Вводятся четыре числа: координаты ферзя и координаты другой фигуры.

Входные данные Выходные данные
1 YES
1
2
1
-----------------------------------------------------------------------
1 NO
1
3
2
Heeelp me, please!
Буду ооочень благодарна!!!

Мне нужно само решение!!

Прошу помогите
8. Текст содержит 8 страниц, на каждой из которых расположены строки по 25 символов в каждой. Сколько строк на каждой странице, если известно, что информационный вес текста составляет 25 Кбайт, а каждый символ текста кодируется восьмью битами?

Читайте также

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

а)Одномерный массив A заполнен десятью случайными целыми числами от 1 до 20. Напишите программу вывода элементов массива в обратном порядке.

б)Напишите программу, которая массив из 20 элементов заполнит неповторяющимися целыми числами и выведет на экран элементы с нечетными индексами.

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

Реализуйте структуру данных "стек". Напишите программу, содержащую описание стека и моделирующую работу стека, реализовав все указанные здесь методы.

Программа считывает последовательность команд и в зависимости от команды выполняет ту или иную операцию. После выполнения каждой команды программа должна вывести одну строчку. Возможные команды для программы:

push n
Добавить в стек число n (значение n задается после команды). Программа должна вывести ok.
pop
Удалить из стека последний элемент. Программа должна вывести его значение.
back
Программа должна вывести значение последнего элемента, не удаляя его из стека.
size
Программа должна вывести количество элементов в стеке.
clear
Программа должна очистить стек и вывести ok.
exit
Программа должна вывести bye и завершить работу.
Гарантируется, что набор входных команд удовлетворяет следующим требованиям: максимальное количество элементов в стеке в любой момент не превосходит 100, все команды pop и back корректны, то есть при их исполнении в стеке содержится хотя бы один элемент.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат



Вы находитесь на странице вопроса "Напишите программу определение высоковой котегории зависимости от веса спортсмена существует 4 весовы категории легкая весовая менне 62 кг средняя от 62", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.