Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите пожалуйста! составить линейную программу, паскаль

10-11 класс

первую или вторую задачу
вторая: троллейбус за время t прошёл пусть s
какую скорость v приобрёл он в конце пути и с каким ускорением a двигался, если начальная скорость движения равна .v0.(77)

школа38 08 июля 2014 г., 9:44:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
кор123
08 июля 2014 г., 12:12:31 (9 лет назад)

Будем использовать формулы   a_{x} =  \frac{2*S+ V_{0x} *t}{ t^{2} }
S= V_{0x} *t+ \frac{a_{x} * t^{2} }{2} и  V_{x} = V_{0x} + a_{x} *t

program zadacha;
uses crt;
var v0, t: integer;
v, s, a: real;
begin
clrscr;
write ('vvedite nachalnuyu skorost, rasstoyanie i vremya: ');
readln (v0, s, t);
a:=2*(s+v0*t)/sqr(t);
v:=v0+a*t;
writeln ('uskorenie = ', a, ', skorost v kontse puti = ', v);
readkey;
end.

+ 0 -
Iradobele1
08 июля 2014 г., 14:30:52 (9 лет назад)

Пикчу совсем не видно

Ответить

Другие вопросы из категории

Даны три действительных числа. Выбрать

из них те, которые принадлежат интервалу
(1, 3).

Программа должна быть написана в среде Pascal.

Ввести 20 строчек английским языком большими буквами. Определить какие буквы присутствовали в данных предложениях, какая буква встречалась больше раз и напечатать их. В массиве делаем, пожалуйста.

Читайте также

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Здравствуйте, уважаемые :) Помогите пожалуйста составить программу на Паскале. Спасибо огромное!

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду щего элемента;
3-й-равен сумме двух предыдущих элементов.



Вы находитесь на странице вопроса "помогите пожалуйста! составить линейную программу, паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.