Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста)

5-9 класс

Нужно составить программу (в паскаль),которая бы высчитывала значение следующего выражения....

Malizapetrozav 15 янв. 2015 г., 22:49:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Софффка
16 янв. 2015 г., 1:03:41 (9 лет назад)

program gt;
var x,y,s:real;
begin
readln(x,y);
if(y<>0)then begin
s:=abs(x/y-y/(x*x+1));
writeln(s);
end;
end.

+ 0 -
EvaKul99
16 янв. 2015 г., 3:40:17 (9 лет назад)

Комментарий удален

+ 0 -
Eva80
16 янв. 2015 г., 4:18:05 (9 лет назад)

там модуль есть или нет?если есть убери abs

+ 0 -
Lolxaxa
16 янв. 2015 г., 6:28:19 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Как пройти 6 уровень? Час кода
С начала суток прошло N секунд ( N - целое). Найти количество секунд, прошедших с начала часа.

Исходные данные: N=19734
Пример верного решения: 1734
Помогите плиз

В январе 1кг картофеля, 1л молока , 1дес яиц стоили по Аруб.(А-произвольное и может меняться) . Ежемесячно цена картофеля увеличивалась на 0,5% по

отношению к предыдущему месяцу , цена молока-на 2% , цена яиц на 1%. описать таблицу в которой будет прослеживаться ежемесячное изменение цены каждого продукта в течение двух кварталов с января по июнь (в режиме отображения формул)
помогите оч нужно

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите пожалуйста)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.