Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вывести все двузначные числа сумма которых равна их произведению??!!или найти все двузначные числа которые делятся на nили содержат цифру n! ?(все в

10-11 класс

паскале) помогите пожалуйста на завтра надо!!?

Крысатул 12 февр. 2015 г., 21:43:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dokiri79
12 февр. 2015 г., 22:14:44 (9 лет назад)

var i,j:integer;
Begin
  for i := 1 to 9 do
   for j := 1 to 9 do
     if (i+j=i*j) then
       writeln(10*i+j);
End.

Ответить

Другие вопросы из категории

1) перевести число в десятичную систему счисления

2) найти Х
3) найти У
4) найти Z

Дан одномерный массив A размерностью N(<=0). Значение массива ввести с клавиатуры, заполнить массив с помощью генератора случайных чисел. найти среднее

арифметическое и количество всех положительных элементов массива))
Помогите составить программу в Паскале, буду благодарна:)

МАКРИЦА

даны целые положительные числа m,n и k. сформировать целочисленную матрицу размером m*n, у которой все элементы имеют значения k+i+j (i=1,2..m;j=1,2..n)

Читайте также

Дано целое число k (1<=k<=180) и последовательность цифр 10111213...9899, в которой выписаны подряд подряд все двузначные числа. Определить

двузначное число, образованное парой цифр, в которую входит k-я цифра;
Примечание: величины строкового типа не использовать.

p.s объясните само задание, пожалуйста. Решение есть на яндексе.

1. Дано натуральное число n. Переставить его цифры так, чтобы образовалось максимальное число, записанное теми же цифрами.

2. Найти все двузначные числа, сумма квадратов которых делится на 17.

Всё это нужно сделать в программе Паскаль, но КАК?!

Помогите, пожалуйста.

В паскале.

найти все двузначные числа, сумма кубов цифр которых делится на 17. (использовать вложенные циклы)

Найдите все трехзначные числа, сумма цифр которых кратна 7

и сами числа также делятся на 7.



Вы находитесь на странице вопроса "вывести все двузначные числа сумма которых равна их произведению??!!или найти все двузначные числа которые делятся на nили содержат цифру n! ?(все в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.