Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите составить программу на паскале))) 5ая задача))

10-11 класс

Kadyrovdanil 14 февр. 2015 г., 5:37:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Adidasochka2011
14 февр. 2015 г., 6:18:57 (9 лет назад)

var  x: integer;
    y:real;
begin
write('введите x: ');
readln(x);
if x<=-5 then y:=power(x,3)-1;
if (x>-5)and(x<=4)then y:=sqrt(sqr(x)-x);
if(x>4)then y:=sqr(x)-ln(abs(5*x-4));
writeln('f(x)= ',y);
end.

Ответить

Другие вопросы из категории

1) перевести число в десятичную систему счисления

2) найти Х
3) найти У
4) найти Z

Дан одномерный массив A размерностью N(<=0). Значение массива ввести с клавиатуры, заполнить массив с помощью генератора случайных чисел. найти среднее

арифметическое и количество всех положительных элементов массива))
Помогите составить программу в Паскале, буду благодарна:)

Читайте также

Здравствуйте, уважаемые :) Помогите пожалуйста составить программу на Паскале. Спасибо огромное!

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду щего элемента;
3-й-равен сумме двух предыдущих элементов.

Составить программу на языке паскаль

задание: дана матрица А(N, N). Составить программу подсчета количества положительных элементов, расположенных выше главной диагонали

Помогите плиз написать программы на Паскале)))

1.Составьте программу, проверяющую, верно ли
утверждение, что введенное вами целое число является четным.
2.

ПОМОГИТЕ ПОЖАЛУЙСТА!!! МОЖНО ТОЛЬКО ПРОГРАММУ. НЕ МОГУ РАЗОБРАТЬСЯ КАК СДЕЛАТЬ...

Составить программу на Паскале (желательно и выполнить).
С клавиатуры ввести 10 элементов массива (целые числа). Вывести исходный массив. Заменить элементы на противоположные и вывести получившийся массив (в строку).

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.



Вы находитесь на странице вопроса "Помогите составить программу на паскале))) 5ая задача))", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.