Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Проверочная работа<Линейные алгоритмы>

5-9 класс

Составить программы для вычисления:

a) Среднего арифметического кубов двух целых чисел m и n.

Ответ дать с точность до трёх знаков после запятой.

б) Дано четырёхзначное число. Найти остаток от деления чисел образованных первыми двумя цифрами и последними двумя цифрами этого числа

Xoshimov97 16 марта 2015 г., 17:17:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Krislis03
16 марта 2015 г., 20:11:43 (9 лет назад)

{Среднего арифметического кубов двух целых чисел m и n.
Ответ дать с точность до трёх знаков после запятой. }
var
    m, n: integer;

begin
    read(m, n);
    writeln((m * m * m + n * n * n) / 2:3);
end.

 

{Дано четырёхзначное число. Найти остаток от деления
 чисел образованных первыми двумя цифрами и последними
 двумя цифрами этого числа}
var
    i, n, n1, n2: integer;

begin
    read(n);
    n1 := n div 100;
    n2 := n mod 100;
    writeln(n1 mod n2);
end.

Ответить

Другие вопросы из категории

выполнить действие в дваичной систетеме счисле

10011111+10100100=
101101*11=
10101010-101001=
101000-11101=

1.
Для

шифровки каждой буквы слова используется двузначное число. Известно, что буква
«к» кодируется числом 20. Среди слов «торт», «ёжик», «станок», «беседа» есть
слова, кодируемые последовательностями цифр: 35291820, 303115241120. Какая
последовательность цифр является кодом слова «китёнок»? В ответе введите только
цифры, например, 35292018…

ПОЖАЛУЙСТА ОТВЕТЬТЕ НА ВОПРОСЫ!!!!!!!!!!

В процессе редактирования текста изменяется (изменяются):Выберите один ответ:a. размер шрифта

Читайте также

Проверочная работа <Линейные алгоритмы> Вариант 2 Составить программы для вычисления: a) Полусуммы кубов

двух целых чисел с и d;

Ответ дать с точность до трёх знаков после запятой

б) Произведения цифр четырёхзначного числа.

1)Дан фрагмент линейного алгоритма.

а:=8

b:=6+3*а

а:=b/3*а

Чему равно значение переменной а после его исполнения?


Ваш ответ:

2)Исполните следующий фрагмент линейного алгоритм для а = х и b = y.

а:=а+b

b:=b-a

а:=а+b

b:=-b

Какие значения присвоены переменным a и b?

а)-у, х
б)y, х
в)х, у
г)х+у, х-у

3)Определите значение целочисленных переменных х и у после выполнения фрагмента программы.

х:=11

у:=5

t:=y

у:=х mod у

x:=t

y:=y+2*t

а)х = 10, у = 5
б)х = 5, у = 11
в)x = 11, y = 5
г)х = 5, у = 10

4)Среди четырёх монет есть одна фальшивая. Неизвестно, легче она или тяжелее настоящей. Какое минимальное количество взвешиваний необходимо сделать на весах с двумя чашками без гирь, чтобы определить фальшивую монету?

а)4
б)2
в)5
с)3

Найдите пожолуйста ошибку !!! На языке си++ Из слова строка путем замены его букв получить слово строфа : #include<conio.h>

#include<iosream>
#include<string>
using namespace std;
main()
{
string s="строка";
s.erase(5,2);
s.insert(4,"ô");
cout<<s;
getch();
}

Как создать в HTML анкету с формой с сылкой на почту? Какие вопросы можно написать? Вот пример одного вопроса: <html>

<head>
<title></Title>
</head>
<body>
какой браузер вы используете?
<select name="браузер">
<option selected> Internet Explorer
<option> Opera
<option> Mozila
</select>
</body>
</html>

Какой из алгоритмов не является линейным?

А) мытье посуды
Б) расчет стоимости 2 апельсинов
В) включение компьютера
Г) кипячение чайника

Выберите пример линейного алгоритма.
А) измерение расстояние до предмета
Б) Царевич у камня с надписью о разных путях
В) действие кота ученого из Лукоморья
Г) наполнение бочки с водой при помощи ведра



Вы находитесь на странице вопроса "Проверочная работа&lt;Линейные алгоритмы&gt;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.