Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста решить!!!!!!!!!!!!!!!!!!!!!!! в массиве В содержится 20 элементов. На четных местах числа от 50 до 100,на нечетных местах от 150 до

10-11 класс

200.Все числа целые.Массив распечатать в одну строчку.Найти наибольший элемент.

ПанкоВа 09 авг. 2013 г., 6:22:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ПотапМихалыч
09 авг. 2013 г., 8:34:09 (10 лет назад)

var

a:array [1..20] of integer;

i,max:integer;

begin

max:=0;

for i:=1 to 20 do

begin

if i mod 2=0 then a[i]:=random(50)+50

else a[i]:=random(50)+150;

if a[i]>max then max:=a[i];

write(a[i]:4);

end;

writeln;

writeln('max=',max);

end.

 

Ответить

Другие вопросы из категории

В некоторой стране

автомобильный номер длиной в 7 символов
составляется из заглавных букв (всего
используется 26 букв) и десятичных цифр
в любом порядке. Каждый символ кодируется
одинаковым и минимально возможным
количеством бит. Каждый номер кодируется
одинаковым и минимально возможным
количеством байт. Определить объем
памяти для хранения 20 таких автомобильных
номеров.

срочно!!! пожалуйста!!)))))

Читайте также

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.

ЛЮДИ, ПОМОГИТЕ, ПОЖАЛУЙСТА Сформировать одномерный массив из 20 элементов (значения элементов задаются случайным образом). Вывести массива на

экран. Найти среднее арифметическое элементов первой половины массива и сумму элементов второй половины массива.

паскаль массивы

Помогите пожалуйста решить задачу в Pascal ( и если можно Блок схему ) . Найти произведение элементов массива, кратных 3 и 9. Размерность массива -10.

Заполнение массива осуществить случайными числами от 5 до 500. Срочном пожалуйста ребят !!

Дан Двумерный массив из n×m элементов (N,М≤ 100) a11, a12 , ..., a1N ; am1, am2

, ..., amN.. Найти сумму элементов на нечетных местах массива и произведение элементов на четных местах массива.

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.



Вы находитесь на странице вопроса "Помогите пожалуйста решить!!!!!!!!!!!!!!!!!!!!!!! в массиве В содержится 20 элементов. На четных местах числа от 50 до 100,на нечетных местах от 150 до", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.