Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составьте программу для определения сдачи после покупки в магазине перчаток стоимостью а руб. портфеля стоимостью в .р . и галстука стоимостью с р.

10-11 класс

если на покупку выделено д р. все исходные данные задаются с клавиатуру

Sedakov2003 23 нояб. 2013 г., 11:34:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Елена1598
23 нояб. 2013 г., 13:42:50 (10 лет назад)

Пример на c#:
int a;
int b;
int c;
int d;
Console.WriteLine("Введите стоимость перчаток");
a = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Введите стоимость портфеля");
b = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Введите стоимость галстука");
c = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Введите сумму, которую вы даете продавцу");
d = Convert.ToInt32(Console.ReadLine());
int result;
int sdacha;
result = a + b + c;
if (result <= d)
{
sdacha = d - result;
Console.WriteLine("Ваша сдача - {0}", sdacha);
}
if (result > d)
{
Console.WriteLine("Вам нужно доплатить");
}
Console.ReadKey();

Ответить

Другие вопросы из категории

однажды жители Лилипутии решили выяснить,сколько необходимо слив,чтобы уравновесить яблоко. при этом лилипуты выяснили,что яблоко уравновешивается на

чашечных весах персиком и сливой. два андерса уравновешиваются тремя персиками. яблоко и слива уравновешиваются ананасом. помогите лилипутам решить задачу.

Иван Иванов хотел закачать себе на компьютер файл размером 2,2 Гбайта. Скорость закачки файла у него в сети была 310Кбит/секунду. После того, как он

закачл ровно половину файла, скорость увеличилась в три раза. Какое время ему понадобится, чтобы скачать весь файл. Ответ записать в часах.

Программу на Си. Найти

все трехзначные числа, сумма цифр которых равна данному целому числу.

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Составить алгоритм и соответствующую ему программу для определения максимального элемента в таблице А[1..N]. Определить величину этого элемента и его но

мер в таблице.Произвести отладку и проверить работу программы для произвольно заданных элементов таблицы. ПОЖАЛУЙСТА ПОМОГИТЕ ХОТЬ ПРОГРАММУ СОСТАВИТЬ!!! СРОЧНО)

Составьте программу для определения подходящего возраста кандидатуры для вступления в брак, используя следующее соображение: возраст девушки равен

половине возраста мужчины+7, возраст мужчины определяется соответственно как удвоенный возраст девушки-14. В начале выполнения программы на экране должен появиться вопрос МУЖЧИНА или ЖЕНЩИНА? ВВЕДИТЕ М, если Вы мужчина, или Ж, если женщина и свой возраст. В зависимости от ответа выводятся соответствующие рекомендации.

1)составить программу, организующую массив записей о книгах, ввести информацию по следующим полям:автор, название, год издания. Провести сортировку и

вывести список книг, изданных после 2003 года.



2)составить программу , организующую массив записей о пяти студентах и их оценках по трем предметам. провести сортировку и вывести список отличников.



Вы находитесь на странице вопроса "составьте программу для определения сдачи после покупки в магазине перчаток стоимостью а руб. портфеля стоимостью в .р . и галстука стоимостью с р.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.