Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите составить через паскаль

10-11 класс

1971Jek 31 янв. 2015 г., 21:17:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ЛизаПростоЛиза555
31 янв. 2015 г., 21:59:53 (9 лет назад)

1.
var a,b,c:integer;
begin
read (a,b,c);
writeln (a,'+',b,'+',c,'=',a+b+c);
writeln (a,'*',b,'*',c,'=',a*b*c);
writeln ('(',a,'+',b,'+',c,')/3=',(a+b+c)/3);
end.


Ответить

Другие вопросы из категории

Ети задания нужно реализовать на Paskal 1. Побудувати на екрані прямокутну систему координат, позначити початок і осі

координат. Побудувати два зафарбованих трикутники, симетричних відносно початку координат. Вершини трикутників з'єднати пунктирними лініями.

2. Зобразити сонце із променями, довжини яких вибираються випадковим чином з інтервалу (20, 80).

3. Побудувати графік функції крапками, вибравши розташування координатних осей на екрані й масштаб: y= (х2 -4х+3)2 ;

4. Побудувати криві по їхніх рівняннях, заданим у полярних координатах:

ρ= a/φ (а> 0);

5. Побудуйте стовпчасту діаграму, що відображає результати останньої сесії в кожній із груп. Дані про середню оцінку в кожній групі зберігаються в масиві О[ 1...10] .

Читайте также

Помогите решить на паскале

______________________________________
В сказочном Солнечном городе живут трое братьев: Ниф-Ниф, Наф-Наф, и Нуф-Нуф. Известно, что у каждого из них есть какое-то количество денег. Так случилось, что после физкультуры они перепутали пиджаки, в которых и лежали деньги. Однако зная о возможной путанице родители пришили бирки с именами. Помогите определить сколько же денег было до физкультуры у братьев, зная что Нуф-Нуф пришел домой в пиджаке Ниф-Нифа, а Наф-Наф в пиджаке Нуф-Нуфа. Входные данные:

В единственной строке входного потока, через пробел записано три числа в диапазоне от 1 до 10^9. Первое число это количество денег, которое обнаружил Ниф-Ниф в карманах придя домой. Второе - сколько стало у Наф-Нафа. И третье сколько принес домой Нуф-Нуф.

Выходные данные:

В первую строку выходного потока необходимо вывести сколько денег было у Ниф-Нифа, во вторую - сколько у Наф-Нафа, а в третью - сколько у Нуф-Нуфа.

Пример входного файла (input.txt): 32 22 54 Пример выходного файла (output.txt): 54 32 22

Помогите срочно!

Составить алгоритм через паскаль.Введите с клавиатуры три числа авс.если а=в.то все числа замените квадратами если а>b>c то каждое число замените наибольшим, иначе: а сделайте равным сумме в и с, с обнулите, в оставьте без изменения»

Помогите составить алгоритм!

Составьте алгоритм(в паскале\на алгоритмическом языке), в котором вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних месяцев, осенних месяцев.



Вы находитесь на странице вопроса "Помогите составить через паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.