Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Срочно!!! Нужна ваша помощь!!!!

5-9 класс

Boris1100 08 сент. 2014 г., 16:34:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yfcnz1567358
08 сент. 2014 г., 18:47:57 (9 лет назад)

Ответ отметил на фотографии

Ответить

Другие вопросы из категории

Мне завтра сдавать срочно!!!
Пользователь, перемещаясь из одного каталога в другой, последовательно посетил каталоги LESSONS, CLASS, SCHOOL, D:\ , MYDOC, LETTERS. При каждом

перемещении пользователь либо спускался в каталог на уровень ниже, либо поднимался на уровень выше. Каково полное имя каталога, из которого начал перемещение пользователь? 1) D:\MYDOC\LETTERS 2) D:\SCHOOL\CLASS\LESSONS 3) D:\LESSONS\CLASS\SCHOOL 4) D:\LESSONS 22)что такое путь к файлу на диске ? что такое полное имя файла

Помогите, пожалуйста, очень срочно

1. Чему будет равняться x после выполнения фрагмента программы:
x:=0;
repeat
x:=x+8
until x>=21.

2. Дано описание массива
var mas: array [-22;0] of integer;
Сколько элементов содержит данный массив?

3.Определите, что делает следующая программа, и какой результат она выдаст на заданном массиве (1,4,0,-1,-4)
Program n1
const n=5
var a: array [1...n] of integer;
i,b: integer;
begin
b:=a[1];
for i:=2 to n do
if a[i] writeln (b);
end.

4. Допустим, имеется одномерный массив, содержащий от 0 до 49 включительно. Требуется исключить из него все элементы, значения которых меньше 15.

Сколько единиц в двоичной записи числа 195? Сколько единиц в двоичной записи числа 173? Как представлено число 25 в двоичной системе счисления? Как

представлено число 82 в двоичной системе
счисления? Как представлено число 263 в восьмеричной
системе счисления?

Читайте также

Срочно нужна ваша помощь!

Напишите пример разветвляющегося алгоритма по математике.

Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс

Ребят,помогите пожалуйста,щедро вознагражу баллами.Очень нужна ваша помощь,нужно сделать сегодня.Таблица перелетов из Москвы в разные города.

Вопросы: 1. В какое количество городов можно долететь менее чем за 4 часа? Ответ записать в ячейку H2 таблицы. 2. Какой процент от всех 5-часовых перелетов составляют 5-часовые перелеты в Египет? Ответ на этот вопрос нужно записать в ячейку H3 таблицы с точностью одного знака после запятой

нужна ваша помощь! во вложении таблица

нужно написать формулы.
Формулы для расчетов:
Налог определяется исходя из следующего:
- 12% от Налогооблагаемой базы, если Налогооблагаемая база меньше 1000 руб.;
- 20% от Налогооблагаемой базы, если Налогооблагаемая база больше 1000 руб.
Для заполнения столбца Налог используйте функцию ЕСЛИ из категории «Логические».
Пенсионный фонд = 1% от «Всего начислено».
Налогооблагаемая база = Всего начислено - Пенсионный фонд
Итого = сумма по столбцам Всего начислено, Пенсионный фонд и Налог

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!



Вы находитесь на странице вопроса "Срочно!!! Нужна ваша помощь!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.