Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу,которая находит запятую в строке s.Помогите пожалуйста

5-9 класс

HukoJIia 06 мая 2013 г., 11:43:35 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
David0vasenko
06 мая 2013 г., 13:18:17 (11 лет назад)

Смотри тут, вроде норм

+ 0 -
Яна140879
06 мая 2013 г., 15:49:28 (11 лет назад)

program z;
var s: string;
i: integer;
begin
readln(s);
i:=pos(',', s);
writeln(i);
end.

+ 0 -
Vovannn01
06 мая 2013 г., 17:07:15 (11 лет назад)

Комментарий удален

+ 0 -
Das88
06 мая 2013 г., 19:43:45 (11 лет назад)

Pascal.

+ 0 -
Elena72f
06 мая 2013 г., 21:08:41 (11 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Двое братьев- близнецов одновременно снимаются в нескольких сериалах. Чтобы не путать роли, в сценариях для них используется четыре имени: Антон, Борис,

Владимир и Григорий. В каком количестве сериалов снимаются братья, если не существует двух сериалов с одинаковым набором имён, кроме того, используются все пары имён, кроме сочетания Антон и Григорий?
а) 4 б) 5 в) 6

Производится одноканальная (моно) звукозапись с частотой дискретизации 11 кГц и глубиной кодирования 24 бита. Запись длится 7 минут, ее результаты

записываются в файл, сжатие данных не производится. Какое из приведенных ниже чисел наиболее близко к размеру полученного файла, выраженному в мегабайтах?

1) 11
2) 13
3) 15
4) 22

17 вариант !!! Срочно ! Помогите

Читайте также

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)

1)составьте программу,которая заполняет массив a[1..10] случаынми целыми числами в диапазоне от 0 до 10 и находит минимальный элемент массива среди

элементов с нечётными индексами

2)составьте программу,которая заполняет массив a[1..10]случайными целыми числами в диапазоне от 0 до 10,находит максимальный элемент массива,а затем вычисляет,сколько раз он встречается в массиве

A) Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями

и количество элементов с нечетными значениями.

б) Составьте программу, которая заполняет массив b[1..8] случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечетными значениями и количество элементов с четными значениями.

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них



Вы находитесь на странице вопроса "Составить программу,которая находит запятую в строке s.Помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.