Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Пожалуйста, помогите составить программу в TURBO PACKAL

10-11 класс

Kirilll71 10 окт. 2014 г., 11:19:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Emrahakdag05
10 окт. 2014 г., 12:34:52 (9 лет назад)

Program DZ;
Var a,b,c,max : integer;
Begin
Writeln("Введите число а");
Readln(a);
Writeln("Введите число b");
Readln(b);
Writeln("Введите число c");
Readln(c);
if a .> 0 and b > 0 and c > 0 then
BegiN
if a > b and a > c then
Writeln("Максимальное a", a)
Else b > a and b > c then
Writeln("Максимальное b" , b)
Else c > a and c > b then
Writeln("Максимальное с" , c);
ELSE 
a < 0 and b < 0 and c < 0 then 
Max := a + b +c;
Writeln("Из отрицательных сумма ровна =" , max);
End;
End.

P.s если я тебя правильно понял , то вот это 100 % правильно

Ответить

Другие вопросы из категории

Ответьте на вопросы. 1) Какое минимальное основание может иметь система счисления, если в ней записано число 144701? 2) Какое

минимальное основание может иметь система счисления, если в ней записано число A11?

Не объяснили в школе и не понимаю.

Из двоичной в десятичную.
1011010=10
При калькуляторе получается 90, но как??? Надо полное решение пожалуйста.

Читайте также

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.

Пожалуйста помогите составить программу.Заполнить массив из 500 элементов случайными числами в интервале [ 0 .. 100 ] . Отсортировать его по

возрастанию двумя способами – методом «пузырька» и методом «быстрой сортировки» .

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

Составить алгоритм и соответствующую ему программу для определения максимального элемента в таблице А[1..N]. Определить величину этого элемента и его но

мер в таблице.Произвести отладку и проверить работу программы для произвольно заданных элементов таблицы. ПОЖАЛУЙСТА ПОМОГИТЕ ХОТЬ ПРОГРАММУ СОСТАВИТЬ!!! СРОЧНО)

Пожалуйста, помогите с задачей в паскале! Написать решение задачи для программы Паскаль. Спасибо)

Имеется
массив А из N произвольных чисел (А(N)), среди которых есть положительные, отрицательные и
равные нулю. Используя оператор цикла, составить программу, выполняющую задачу:



Вы находитесь на странице вопроса "Пожалуйста, помогите составить программу в TURBO PACKAL", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.