Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составьте пожалуйста программу, в которой задаются три произвольные строки символов, а на экран выводится результат их склеивания.

5-9 класс

хорошишт 05 апр. 2017 г., 0:39:05 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AlesiyaT
05 апр. 2017 г., 2:05:24 (7 лет назад)

progra, stroka;

var s,stringg:string;

begin

   writeln('daite pervoe stroka simbolov'); readln(stringg);

   writeln('daite 2-yu stroku'); readln(s); string:=string+s; s:='';

   writeln('daite 3-yu stroku'); readln(s); string:=string+s;

writeln('vse stroki:'); writeln(stringg);

readln;

end.

Ответить

Другие вопросы из категории

Ответьте на вопрос, выбрав вариант ответа. 1) Рядом с названием какой группы нужно нажать на кнопку, чтобы

появилось диалоговое окно, где можно разреженность текста

а) Абзац

б) Шрифт

в) Буфер обмена

г) Стили

2)Рядом с названием какой группы нужно нажать на кнопку , чтобы появилось диалоговое окно, где можно установить красную строку

а) Абзац

б) Шрифт

в) Буфер обмена

г) Стили

Что такое double в информатике?

Читайте также

1)напишите программу которая спрашивала бы название продукта и его цену. И затем на экран выводила фразу "Ваши расходы на покупки равны руб." 2) написать

программу, которая запрашивала три числа, подсчитывала их средне и сумму и на экран выводила фразу "Их среднее равно..." и "Их сумма равна..."

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)



Вы находитесь на странице вопроса "составьте пожалуйста программу, в которой задаются три произвольные строки символов, а на экран выводится результат их склеивания.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.