Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

что значит а <> 1 в паскале?

10-11 класс

Roar002 07 нояб. 2014 г., 0:43:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gekata1912
07 нояб. 2014 г., 1:54:07 (9 лет назад)

Символ "а" не равно 1

Ответить

Другие вопросы из категории

с 8 до 20 часов температура воздуха измерялась ежечасно, и результаты измерения заносились в компьютер. известно что в течении этого времени температура

понижалась . напишите программу, определяющую , в котором часу была впервые отмечена отрицательная температура .

компьютерный вирус А заполняет 1 Гбайт за 1 месяц, вирус В заполняет 1 Гбайт за 2 месяца, вирус С заполняет 1 Гбайт за 3 месяца, вирус D заполняет 1

Гбайт за 6 месяцев. На компе обнаружено сразу 4 вируса. Через какое время на 1 Гбайт памяти не останется области, не заполненной вирусами?
1) четверть месяца
2) половина месяца
3) один месяц
4) два месяца
5) три месяца

Помогите решить!!! Уже всю голову сломал, думая над этой задачей.

Если город представить в виде двумерного массива, то получается, что в каждом квартале (ячейке массива) может стоять либо Маша, либо камера (или несколько камер). Посчитать манхтэнское расстояние(сумма расстояний от Маши до всех камер) по формуле:
R= |x1-x2|+|y1-y2|.
Первоначальные координаты Маши (0,0).
Формат ввода:
Первая строка содержит N кол-во камер в городе и M шагов Маши. Вторая строка - координаты камер (х,y).
Для описания передвижения Маши с клавиатуры вводится символы U,D,R,L. Каждый из них означает:
U- увеличить координату у на 1.
D - уменьшить эту же координату.
L - уменьшить координату х.
R - увеличить координату х.
Выводить манхтэнское расстояние для каждого шага Маши.
Пример:
Ввод:___ Вывод:
1 3_______11
0 -10_____12
RUR _____13

помогите с вопросом:

устройство для чтения/записи данных с внешнего носителя

Читайте также

кол-во непарных элементов массива

const
n = 5;
var
a: array[1..n] of integer; i, c: integer;
begin
c := 0;
for i:=1 to n do
begin
readln(a[i]);
if mod(a[i])<>o then c:=c+1
end;
writeln(c);
end.
ему мод не нравится в условии=(
что делать?

Задание звучит : Дана последовательность целых чисел, за которой следует ноль. Определить, число соседств чисел с одинаковыми знаками.

Что нужно изменить в программе, чтобы выполнялось условие задачи.

Program exapmle2;
var x,y,k:integer;
begin
writeln('Эта программа определяет, число соседств чисел с одинаковыми знаками');
write('Введите число:');
read(x);
y:=x;
k:=0;
while y<>0 do
begin
if x*y<0 then inc(k);
if x*y>0 then inc(k);
y:=x;
read(y);
end;
writeln(' Число соседств ',k);
writeln('нажмите Enter для завершения работы программы');
readln;
end.

Имеется задача на Паскале. Нужно проверить ее на правильность и еще дописать, чтобы программа считала: кратно ли число двум,трем,четырем и шести по

признакам делимости.
program chislo;
uses crt;
var a,b,c,d,e,f,g:integer;
begin
clrscr;
f:=1;d:=0;
writeln('Введите число ');
readln(a);
e:=a;
while e>9 do begin
b:= e mod 10;
f:=f+1;
d:=d+b;
e:= e div 10;
end;
g:=e+d;
writeln('Число ',f,' - значное');
if a mod 2<>0 then writeln('Число нечетное') else writeln('Число четное');
c:=b mod 10;
if (c=0) or (c=5) then writeln ('Число кратно 5') else writeln ('Число не кратно 5');
if (c=0) then writeln('Число кратно 10') else writeln('Число не кратно 10');
if g mod 3=0 then writeln('Число кратно 3') else writeln('Число не кратно 3');
if g mod 9=0 then writeln ('Число кратно 9') else writeln('Число не кратно 9');
end.

какая ошибка в записи на языке паскаль?

x=0 and y<>8



Вы находитесь на странице вопроса "что значит а &lt;&gt; 1 в паскале?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.