Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

в Turbo Pascal создать програму "Порахувати суму цифр" -

10-11 класс

Sasha290999 26 дек. 2014 г., 9:23:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
баста228
26 дек. 2014 г., 10:11:51 (9 лет назад)

var
a,n:integer;
begin
read(a);
while a <> 0 do begin
n:=n + a mod 10;
a:= a div 10;
end;
write('summa zifr = ', n)
end.

Ответить

Другие вопросы из категории

Что такое растровая графика?

Выберите один ответ.
1), состоящее из отдельных объектов
2) изображение, состоящее из набора точек
3) изображение, содержащее большое количество цветов

что значит а <> 1 в паскале?
с 8 до 20 часов температура воздуха измерялась ежечасно, и результаты измерения заносились в компьютер. известно что в течении этого времени температура

понижалась . напишите программу, определяющую , в котором часу была впервые отмечена отрицательная температура .

Читайте также

Turbo Pascal

Задание1.Вычислить заданное выражение для данных a, b используя оператор IF. Результат Х – введите вещественный тип данных

a*b-1,если a>b,
(a-5)/b,если a>b
X=
Задание 2. Вычислить заданное выражение для данных a, b используя, оператор

Написать программу проверки знания истории архитектуры. Программа должна вывести вопроси три варианта ответа. Пользователь должен выбрать

правильный ответ и ввести его номер.Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Архитектор Исаакиевского собора:
1. Доменико Трезини
2. Огюст Монферран
3. Карл Росси
Введите номер правильного ответа и нажмите <Enter>
= 2
Правильно.
Архитектор Исаакиевского собора - Огюст Монферран

на языке Turbo Pascal



Вы находитесь на странице вопроса "в Turbo Pascal создать програму "Порахувати суму цифр" -", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.