Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Перевести из 2 в 10 систему

5-9 класс

1100000,1100100,1011110
и из 10 в 2
95,60,72,42.срочно

Sergeysmotrov03 03 янв. 2015 г., 9:03:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dd1234567
03 янв. 2015 г., 9:49:14 (9 лет назад)

1100000=96
1100100=100
1011110=94
95=1011111
60=11100
72=1001000
42=101010

Ответить

Другие вопросы из категории

Исполнитель Кулинар предназначен для обжаривания лепешек. Лепешка считается готовой, если каждая ее сторона жарилась одну минуту.

Среда исполнитель_ сковорода, на которой помещается две лепешки
составть алгоритм приготовления 5 лепешек за 5 минуты

10) Ниже записана программа. Получив на вход число , эта программа печатает два числа, и . Укажите наибольшее из таких чисел , при вводе которых алгоритм

печатает сначала 3, а потом 10.
var x, L, M: integer;
begin
readln(x);
L:=0; M:=0;
while x > 0 do begin
L:=L+1;
if M < x then begin
M:= (x mod 10) * 2;
end;
x:= x div 10;
end;
writeln(L); write(M);
end.
И объясните пожалуйста

Читайте также

Помогите пожалуйста!Если можно с решением 1.Перевест из десятичной системы в восьмеричную:160 2.Перевести из двойчной системы в

десятичную:10110101

3.Перевести из восьмеричной системы в десятичную:114

перевод из двоичной в десятичную систему счисления

101010
110111
перевод из восмеричной в десятичную систему счисления

703

101

перевод из десятичной в двоичную систему счисления

535

111



Вы находитесь на странице вопроса "Перевести из 2 в 10 систему", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.