Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Алгоритм вычисления площади треугольника

5-9 класс

Elvira28gaimal 06 февр. 2017 г., 16:22:40 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dsaomsk
06 февр. 2017 г., 18:07:55 (7 лет назад)

var a,b,c,s,p:real;

begin

  read(a,b,c);

  p:=(a+b+c)/2;

  s:=sqrt(p*(p-a)*(p-b)*(p-c));

  write(s:0:2);

end.

 

Вроде так

Ответить

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.



Вы находитесь на странице вопроса "Алгоритм вычисления площади треугольника", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.