Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

По информатике решите в паскале плз :3

5-9 класс

3.Дано натуральное трехзначное число. Определить и вывести на экран большую цифру этого числа.

Лерочка500 31 янв. 2015 г., 0:41:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Slavina84
31 янв. 2015 г., 2:05:26 (9 лет назад)

Var x,x1,x2,x3:integer; Begin Write('введите число'); Readln(x); X1:=x mod 10; X2:=x div 100; X3:=(x div 10) mod 10; If (x1>x2) and (x1>x3) then Write(x1); If (x2>x1) and (x2>x3) then Write(x2); If (x3>x2) and (x3>x1) then Write(x3); Readln End.

+ 0 -
Leliakyrzhinak
31 янв. 2015 г., 3:19:29 (9 лет назад)

1. Дано натуральное трехзначное число. Определить и вывести на экран большую цифру этого числа.

+ 0 -
Darialalalala
31 янв. 2015 г., 5:39:54 (9 лет назад)

5.Известен периметр квадрата p. Войдет ли круг с длиной окружности l в этот квадрат?

+ 0 -
нуржан75
31 янв. 2015 г., 7:49:50 (9 лет назад)

1.Арбуз считается спелым, если его плотность меньше, чем 0.85 г/см. Определить, является ли арбуз спелым, если известна его масса и длина большей окружности.

Ответить

Другие вопросы из категории

по каналу один за другим идут пароходы"обь" и "восток".навстречу им идут один за другим пароходы "мир" и "енисей". канал такой ширины,что два парохода

в нем разойтись не могут. но с одной стороны канал имеет расширение, в котором может поместиться один пароход

Читайте также

Помогите!!!!очень нужно))паскаль. паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все пятерки,

затем все остальные оценки. Сколько учеников имеют по информатике оценку пять?Условный оператор не использовать. 2)Составить программу, которая находит минимальное число большее 200, которое нацело делится на 17. Использовать цикл с предусловием While.всю программу напишите, пожалуйста)))

Помогите срочно! По информатике задали 7 вопрос: Возле школы растут шесть деревьев: сосна, берёза, липа, тополь, ель и клён. Какое из этих деревьев самое

низкое, если известно, что берёза ниже тополя, липа выше клёна, сосна ниже ели, липа ниже берёзы, сосна выше тополя?
И второй вопрос: Пятеро одноклассников - Аня, Саша, Лена, Вася и Миша - стали победителями школьных олимпиад по истории, математике, информатике, литературе и географии. Известно, что: 1) победитель олимпиады по информатике учит Аню и Сашу работе на компьютере; 2) Лена и Вася заинтересовались информатикой; 3) Саша всегда побаивался истории; 4) Лена, Саша и победитель олимпиады по литературе занимаются плаванием; 5) Саша и Лена поздравили победителя олимпиады по математике; 6) Аня сожалеет о том. что у неё остаётся мало времени на литературу.
Победителем какой олимпиады стал каждый из этих ребят?

решите задачу пожалуйста по информатике в форме паскаль!!!

Дана последовательность 1,3,5,7,.....
Вывести первый член последовательности больше некоторого В.

Решите на паскаль плз

Задание 1. «Строки»



Дано
арифметическое выражение, требуется вывести его корректность.



Корректность =
true если
скобки расставлены в нем верно, = false если неверно. На корректность
влияют только скобки.



Вы находитесь на странице вопроса "По информатике решите в паскале плз :3", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.