Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите решить задания для практики по информатике

5-9 класс

Irsa777 24 февр. 2015 г., 6:23:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tiukovanastya
24 февр. 2015 г., 8:15:11 (9 лет назад)


2)const n=8;
var a:array[1..n] of integer;
i,k:integer;
begin
for i:=1 to n do
readln(a[i]);
k:=0;
for i:=1 to n do
begin
if a[i] mod 2 =0 then k:=k+1;
end;
write(k);
end.
б)const n=5;
var a:array[1..n] of integer;
i,k:integer;
begin
for i:=1 to n do
readln(a[i]);
k:=0;
for i:=1 to n do
begin
if a[i] mod 2 =1 then k:=k+1;
end;
write(k);
end.

Ответить

Другие вопросы из категории

Определите основания для классификаций. 1. Берёза, тополь, рябина, липа. 2. Лиственница, кедр, ель, сосна. 3. Яблоня, груша,

слива, вишня.

4. Молоток, кефир, творог, сметана.

5. Молоток, клещи, топор, пила.

6. Смородина, крыжовник, малина.

7. Корабль, колокол, колесо, корова.

8. Корова, сорока, ворона, дорога.

9. Печь, речь, дочь, ночь.

10. Луч, меч, плащ, овощ.

11. Нуль, сто, пятьдесят, тысяча.

12. Минута, секунда, час, сутки.

13. Феваль, май, август, сентябрь.

14. Май, август, октябрь, декабрь.

15. 1, 2, 5, 9.

16. 10, 25, 40, 41.

17. 1, 2, 11, 29.

По информатике решите в паскале плз :3

3.Дано натуральное трехзначное число. Определить и вывести на экран большую цифру этого числа.

Читайте также

1)Информатика-это наука... 2)География-это наука... 3)Фонетика-это раздел науки о... 4)Ботаника-это раздел науки о... 5)Имя

существительное-это самостоятельная часть речи,...

6)Глагаол-это самостоятельная часть речи,...

7)Земледельцы-это люди,...

8)Животноводы-это люди,...

9)Тяжёлая промышленность-это...

10)Лёгкая ромышленность-это...

Ребята пожалуйста помогите решить задание для 6 класса по информатике.

помагите решить задание по информатеки два номера номер 7 Митя, Серёжа, Толя, Юра и Костя пришли в музей до открытия и встали в

очередь. Если бы Митя встал посередине очереди, то он стоял бы между Серёжай и Костей, причём Костя стоял бы впереди Мити, а если бы Юра. Но Митя встал впереди своих товарищей. Кто за кем стоит?

2 Задание Пятеро однакласников Аня, Саша, Лена, Вася и Миша стали победителями олимпиад школьников по истроии, математике, информатеки, летературе и географии. Известно, что:

1) Победитель олимпиады по информатике учит Аню и Сашу работе на компьюторе

2) Лена и Вася тоже заинтересовались информатикой

3) Саша всегда побаивался истории

4) Лена, Саша и победитель олимпиады по летературы занимаются плаванием

5)Саша и Лена поздравили победителя олимпиады по математике

6) Аня сожалеет о том, что у нее остаётся мало времени на летературу.

Побидителем какой олимпиады стал каждый из этих ребят?

Поиогите решить спасибо только правильно

помогите решить задание по информатике

задание на картинке

помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам

изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.



Вы находитесь на странице вопроса "помогите решить задания для практики по информатике", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.