Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить приложение на языке Pascal. Вычислить на ПК значения функции, заданной в таблице. На печать

10-11 класс

вывести значения вводимых исходных данных и полученные результаты,
сопровождая их именами переменных. Значения аргумента взять из
указанного диапазона так, чтобы протестировать все ветви программы.

Alinalebedeva 24 окт. 2013 г., 11:39:10 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fghghnk
24 окт. 2013 г., 14:08:15 (10 лет назад)

var a,x,b:real;

Begin

  read(a,x);

  if x>4 then b:=x*ln(x*x);

  if x<3 then b:=a*cos(x);

  writeln(b);

End.

Ответить

Другие вопросы из категории

Дана последовательность, содержащая от 2 до 30 слов, в каждом из от 1 до 8 символов строчных латинских букв между соседними словами-не менее одного

пробела, за последним словом-точка. Составить программу на языке Паскаль
1) Все слова, которые встречаются в последовательность по одному разу

Помогите решить срочно!!!
Представьте, что вы решили

помочь другу купить компьютеру. В магазине ему написали вот такой список:




Материнская плата GIGABYTE
GA-Z77-DS3H LGA 1155, ATX, Ret

Читайте также

Напишите на языках Pascal и C++ программу, которая генерирует 2 случайных вещественных числа и вычисляет их сумму, разность, произведение и

частное. Напишите на языках Pascal и C++ программу, моделирующую выбор одной из костей домино ( в наборе 28 костей домино, каждая состоит из двух половин, на каждой половине – от 0 до 6 очков). С помощью этой программы ответьте на вопрос: какова вероятность того, что выпадет кость с числом очков, кратным 3

Составить приложение на языке Pascal.

С помощью ПК произвести обработку одномерного массива, заданного
в таблице. Элементы одномерного массива задать числами в диапазоне
– 20 . . . +50. Необходимо:

описать массив

ввести элементы массива из заданного диапазона;

выполнить с элементами массива действия

вывести результаты на экран.

Составить приложение на языке Pascal.Определить в какую четверть координатной плоскости

попала точка с координатами (x,y). Переменной N
присвоить номер четверти. Если точка попала в начало
координат, то N=0. Если точка попала на ось X или Y, то
напечатать сообщение об этом.

Сделать следущие задачи на языке pascal abc

#2. Ввести В. Если В<10, выдать на печать 2*В. Если В>=10, вычислить и напечатать значения функции y=x²-x+tg(1/B+x) для значений x, изменяющихся от –3 до 1, с шагом 0,1.
#3. Ввести массив целых чисел Х(n). Найти среднее арифметическое значений элементов массива, не принадлежащих интервалу [-2;2]. Если среднее арифметическое значение>2, заменить значения первого и последнего элементов на 1, в ином случае – на 0. Массив распечатать.
#4. Ввести массив А(n). Найти сумму положительных элементов массива, исключая при этом те элементы, которые кратны трём. Полученной суммой заменить элементы 2-ой половины массива. Массив отпечатать.



Вы находитесь на странице вопроса "Составить приложение на языке Pascal. Вычислить на ПК значения функции, заданной в таблице. На печать", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.