Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Вводим 2 целых числа.На сколько сумма их квадратов больше модуля их разности

5-9 класс

Помогите пожалуйста:)

Bojkovatatyana 05 мая 2016 г., 1:59:20 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Velikorajskaya2
05 мая 2016 г., 4:32:33 (8 лет назад)

var
  a, b: integer;

begin
  Write('Введите через пробел два целых числа: ');
  Readln(a, b);
  Writeln(sqr(a) + sqr(b) - abs(a - b))
end.

Тестовое решение:
Введите через пробел два целых числа: 35 142
21282


Ответить

Другие вопросы из категории

Составить программу расчета значения функции

Z = |3 е
х+3 – 2 ln ху| + 1,8х
2 + 1 при любых значениях х и у. Результат вы-
вести в виде: при х= … и у=… z=…

сон паскаль определение
Информацию, существенную и важную в настоящий момент, называют:

а) полезной
б) актуальной
в) достоверной
г) объективной

Известно, что наибольший объём информации физически здоровый человек получает при помощи:
а) органов слуха
б) органов зрения
в) органов осязания
г) органов обоняния
д) вкусовых рецепторов

Укажите «лишний» объект с точки зрения вида письменности:
а) русский язык
б) английский язык
в) китайский язык
г) французский язык

По форме представления информацию можно условно разделить на следующие виды:
а) математическую, биологическую, медицинскую, психологическую и пр.
б) знаковую и образную
в) обыденную, научную, производственную, управленческую
г) визуальную, аудиальную, тактильную, обонятельную, вкусовую

Дискретизация информации - это:
а) физический процесс, изменяющийся во времени
б) количественная характеристика сигнала
в) процесс преобразования информации из непрерывной формы в дискретную
г) процесс преобразования информации из дискретной формы в непрерывную

Дайте самый полный ответ.
При двоичном кодировании используется алфавит, состоящий из:
а) 0 и 1
б) слов ДА и НЕТ
в) знаков + и -
г) любых двух символов

В какой строке единицы измерения информации расположены по возрастанию?
а) гигабайт, мегабайт, килобайт, байт, бит
б) бит, байт, мегабайт, килобайт, гигабайт
в) байт, бит, килобайт, мегабайт, гигабайт
г) бит, байт, килобайт, мегабайт, гигабайт

Объём сообщения равен 11 Кбайт. Сообщение содержит 11 264 символа. Какова мощность алфавита, с помощью которого записано сообщение?
а) 64
б)128
в) 256
г) 512

Дан текст из 600 символов. Известно, что символы берутся из таблицы размером 16 х 32. Определите информационный объём текста в битах.
а) 1000
б) 2400
в) 3600
г) 5400

Два текста содержат одинаковое количество символов. Первый текст составлен из символов алфавита мощностью 16, а'второй текст - из символов алфавита мощностью 256. Во сколько раз количество информации во втором тексте больше, чем в первом?
а) 12
б) 2
в) 24
г) 4

Информационные процессы — это:
а) процессы строительства зданий и сооружений
б) процессы химической и механической очистки воды
в) процессы сбора, хранения, обработки, поиска и передачи информации
г) процессы производства электроэнергии


В какой строке верно представлена схема передачи информации?
а) источник → кодирующее устройство → декодирующее устройство → приёмник
б) источник → кодирующее устройство → канал связи → декодирующее устройство → приёмник
в) источник → кодирующее устройство → помехи → декодирующее устройство → приёмник
г) источник → декодирующее устройство → канал связи → кодирующее устройство → приёмник


Читайте также

Заполните массив с клавиатуры целыми числами и найдите сумму элементов массива с i1-го по i2-й (i1 и i2 вводить с клавиатуры).

Входные данные:
в первой строке целое число n (0 < n ≤ 100) - кол-во элементов в массиве и целые числа i1 и i2 (0 < i1, i2 ≤ 100). Во второй строке целые числа Х1, Х2,..,Хn разделенные пробелом (числа по модулю не превосходят 32000) - значения элементов массива.

Выходные данные:
сумма элементов массива c номерами от i1 до i2.

(Написать программу на Паскале)

Введите целое число и найти сумму его цифр.

Пример:
Введите целое число:
1 2 3 4
Сумма цифр числа 1 2 3 4 равна 10

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

Ввести целое число и найти сумму его цифр.

Пример:
Введите целое число:
1234
Сумма цифр числа 1234 равна 10.

Ввести целое число и найти сумму его цифр.

Пример:
Введите целое число:
1 2 3 4
Сумма цифр числа 1 2 3 4 равна 10



Вы находитесь на странице вопроса "Вводим 2 целых числа.На сколько сумма их квадратов больше модуля их разности", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.