Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составьте программу сколько в N сутках часов,минут,секунд

5-9 класс

LoveAlsu 27 дек. 2014 г., 11:29:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
BrQ1998
27 дек. 2014 г., 13:05:16 (9 лет назад)

вот программа на с++
#include <iostream>
#include <conio.h>

using namespace std;
int main()
{
int n;
cout<<"Vvedite kol-vo sutok:"<<endl;
cin>>n;
cout<<"V"<<n<<"sutkah:\n";
cout<<n*24<<"chasov\n"<<n*24*60<<" minut\n"<<n*24*60*60<<" secund";
getch();
return 0;
}

Ответить

Другие вопросы из категории

Читайте также

помогите пожайлуста))))))))))) Даны значения двух моментов времени, принадлежащих одним и тем же суткам: часы, минуты и секунды для каждого из

моментов времени. Известно, что второй момент времени наступил не раньше первого. Определите, сколько секунд прошло между двумя моментами времени. Программа на вход получает три целых числа — часы, минуты, секунды, задающие первый момент времени и три целых числа, задающих второй момент времени. Выведите число секунд между этими моментами времени.

ввод:1, 1, 1, 2, 2, 2

вывод: 3661

ввод:1,2,30,1,3,20

вывод: 50

это задача на pascal ABC

Даны значения двух моментов времени, принадлежащих одним и тем же суткам: часы, минуты и секунды для каждого из моментов времени. Известно, что

второй момент времени наступил не раньше первого. Определите, сколько секунд прошло между двумя моментами времени. Программа на вход получает три целых числа — часы, минуты, секунды, задающие первый момент времени и три целых числа, задающих второй момент времени. Выведите число секунд между этими моментами времени.

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)составьте программу,которая заполняет массив a[1..10] случаынми целыми числами в диапазоне от 0 до 10 и находит минимальный элемент массива среди

элементов с нечётными индексами

2)составьте программу,которая заполняет массив a[1..10]случайными целыми числами в диапазоне от 0 до 10,находит максимальный элемент массива,а затем вычисляет,сколько раз он встречается в массиве



Вы находитесь на странице вопроса "Составьте программу сколько в N сутках часов,минут,секунд", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.