Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожалуйста !!паскаль

10-11 класс

Severe 04 апр. 2017 г., 3:33:08 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ilf24
04 апр. 2017 г., 4:14:04 (7 лет назад)

1)
program gt;
var a,p:real;
n:integer;
begin
readln(a);
p:=a;
for i:=2 to n do
begin
p:=p*a;
end;
writeln(p:1:6);
end.
2)
program gt2;
var n:integer;
s,p:real;
begin
readln(n);
s:=0;
p:=0;
for i:=1 to n do
begin
p:=p+sin(i*pi/180);
s:=s+1/p;
end;
writeln(s);
end.
3)
program  gt3;
var s,p:real;
i:integer;
begin
s:=10;
p:=10;
for i:=2 to 10 do
begin
s:=s+s*0.1;
if(i<8)then p:=p+s;
writeln(s);
end;
writeln('пробег за 7дней',p);
end.




+ 0 -
5330947
04 апр. 2017 г., 5:02:50 (7 лет назад)

Комментарий удален

+ 0 -
Masyanya99
04 апр. 2017 г., 5:58:44 (7 лет назад)

могу если нужно еще

Ответить

Другие вопросы из категории

Построить алгоритм и написать программу на языке Basic. Задана вещественная матрица. Напишите программу вычисления величины L=max-|min|, где max

- целая часть максимального элемента, min - целая часть минимального элемента матрицы A.

Алгоритм использует два одномерных массива: а (3, 6, 5, 2, 1, 4) и b (3, 1, 5, 6, 2, 4); формирует и выводит координаты (I, j) 100 точек. Сколько этих

точек попадает внутрь круга радиусом R=4 с центром в начале координат ?
I:=3; j:=3
Нц 100 раз
I:=a [I]; j:=b[j]
Вывод I, j
кц
ОТВЕТЫ 1) 25 2) 42 3)41 4) 24 5)57

Читайте также

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите пожалуйста.паскаль АВС

Треугольник задан координатами своих вершин.Составить программу вычисления площади треугольника.



Вы находитесь на странице вопроса "Помогите пожалуйста !!паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.