Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста! Есть 4 монеты, 1-я с которых фальшивая, но неизвестно легче или тяжелее она. Как за 2 взвешивания на весах без рычагов

10-11 класс

найти фальшивую монету? Сложить блок-схему.

Kushnir162002 12 нояб. 2016 г., 14:18:15 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Алёночка992001
12 нояб. 2016 г., 16:01:05 (7 лет назад)

Это элементарно: фальшивая монета, даже если не известно легче она или тяжелее, все равно отличается по весу от настоящей. Первое взвешивание: положим на каждую чашу по 2 монеты и определим, какая чаша окажется тяжелее\легче. После останутся две монеты, и соответственно, мы определим какая монета является фальшивой за второе взвешивание.)

Ответить

Другие вопросы из категории

помогите дорешать и поправить программу на паскале решение биквадратного уравнения program bikkiv; var procedure ur(var

a,b,c,x1,x2);

var

D:real

bedin

D:=b*b-4*a*c;

if D<0 then writeln('корней нет')

else D=0 then x:=-b/(2+a)

else

begin

x1:=-b-sqrt(D)/2a;

x2:=-b+sqrt(D)/2a;

end;

end;

begin

readln(a1,b1,c1,t1,t2);

ur(f1,b1,c1,t1,t2);

как называется поименованная информация на диске

1) дисковод 2)папка 3)файл
4)каталог

Помогите с решением !
Предположим, что машинистка может непрерывно день за днем печатать текст со скоростью 60 слов в минуту. Сколько времени потребуется ей, чтобы заполнить

компакт-диск емкостью 640 Мбайт? Будем считать, что каждое слово состоит из пяти букв, а для сохранения каждой буквы требуется 2 байт.

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!



Вы находитесь на странице вопроса "Помогите пожалуйста! Есть 4 монеты, 1-я с которых фальшивая, но неизвестно легче или тяжелее она. Как за 2 взвешивания на весах без рычагов", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.