Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

кто нибудь помогите срочно умоляю!!!!! 1) используя цикл с предусловием найдите количество цифр целого введенного с клавиатуры и выведите

10-11 класс

значение на экран напаскале.
2) определите и выведите все трехзначные натуральные числа сумма цифр которого равна 15 на паскале

Bjjvvvk 05 дек. 2016 г., 13:35:01 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Timashovaea
05 дек. 2016 г., 15:36:39 (7 лет назад)

Готова первая программа .
Добавил вторую

Ответить

Другие вопросы из категории

помогите дорешать и поправить программу на паскале решение биквадратного уравнения program bikkiv; var procedure ur(var

a,b,c,x1,x2);

var

D:real

bedin

D:=b*b-4*a*c;

if D<0 then writeln('корней нет')

else D=0 then x:=-b/(2+a)

else

begin

x1:=-b-sqrt(D)/2a;

x2:=-b+sqrt(D)/2a;

end;

end;

begin

readln(a1,b1,c1,t1,t2);

ur(f1,b1,c1,t1,t2);

как называется поименованная информация на диске

1) дисковод 2)папка 3)файл
4)каталог

Читайте также

1)Найдите сумму натуральных нечетных чисел не превышающих n!!!!Это нужно сделать циклом for. 2) Составьте программу,которая производит

суммирование произвольного количества целых чисел вводимых с клавиатуры.Концом последовательности служит ввод отрицательного числа.Программу составьте двумя способами: использую цикл с предусловием и цикл с постусловием

в Pascal ABC

кто еще знает такую задачу помогите кому не сложно)
Программа которая будет определять нечетное количество цифр, содержащихся в тексте



Вы находитесь на странице вопроса "кто нибудь помогите срочно умоляю!!!!! 1) используя цикл с предусловием найдите количество цифр целого введенного с клавиатуры и выведите", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.