Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Задача по теме: "Строковые величины" Составьте программу для получения слова "уравнение" из слов "внимание" и "буран".

5-9 класс

Melona1 04 февр. 2015 г., 14:21:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Margopir
04 февр. 2015 г., 14:51:47 (9 лет назад)

var str1,str2,ans:string;
begin
    str1:='внимание';
    str2:='буран';
    ans:=copy(str2,2,3)+copy(str1,1,2)+str1[length(str1)]+copy(str1,6,3);
    writeln(ans);

end.
   

Ответить

Другие вопросы из категории

Закончите предложения

1) Чтобы выбрать фоновый цвет,необходимо _____________________
2) Чтобы выбрать основной цвет,необходимо_____________________________
3) Чтобы нарисовать прямоугольник,необходимо ___________________________________________________
4) Чтобы нарисовать квадрат,необходимо __________________________
5)Чтобы нарисовать овал,необходимо _________________________
6) Чтобы нарисовать круг,необходимо ___________________________________
Заранее СПАСИБО!!!

1)Как можно описать на Паскале 1)Как можно описать на Паскале массив,в котором будет храниться значения численности населения Москвы к концу

каждого года XX века?
2)Вы приобрели котёнка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будет храниться значения веса котёнка в течение месяца (например,мая)?

Помогите написать программу по Паскалю,пожалуйста.

Известно, что коды прописных (заглавных) букв латинского алфавита следуют в таблице непрерывно друг за другом. Коды строчных букв латиницы также следуют непрерывно друг за другом на расстоянии 32 символов от прописных (ниже по таблице) .

Если ord('A') = 65, то ord('A')+32 = 97, и это код строчной буквы «а» , то есть chr(ord('A')+32) = 'а'.

Читайте также

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m

Помогите, пожалуйста, решить задачу по информатике 9 класса.Составить программу по паскалю. В тазу L литров варенья,которое необходимо разложить по

B-литровым банкам (L и B- целые числа).Сколько полных банок получится и сколько литров останется?



Вы находитесь на странице вопроса "Задача по теме: "Строковые величины" Составьте программу для получения слова "уравнение" из слов "внимание" и "буран".", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.