Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите программу, печатающую все символы, у которых код является четным числом.

5-9 класс

Pascal ABC

Kristina1010022 20 июня 2013 г., 6:29:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
10kisynya
20 июня 2013 г., 7:21:07 (10 лет назад)

var  
i:integer;
begin  
 i:=2;  
while i<=100 do    
begin    
write (i,' ');    
i:=i+2;  
end;
end.

Ответить

Другие вопросы из категории

Составить программы через Паскаль ABC

1. Дана длина ребра куба а. Найти объем куба V = a3 ( третья степень ) и площадь его поверхности S = 6 *a2. а = 2.00 V = 8.000 S = 24.000
2. Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V = а*b*c
и площадь поверхности S = 2*( а*b + b*c + a*c ) a = 8.40 b = 3.80 c = 9.40 V = 300.048
S = 293.200
3. Найти длину окружности L и площадь круга S заданного радиуса R : L = 2*П (пи)*R, S = П (пи)*R2 (в квадрате) П = 3.14 R = 1.50 L = 9.420 S = 7.065

P.S *- умножение

Помогите отгадать слово)

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

Напишите программу, которая находит в матрице столбцы, в которых есть элемент, равный максимальному.

Входные данные
В первой строке записаны через пробел размеры матрицы: количество строк N и количество столбцов M ( 1 ≤ N , M ≤ 100 ). В следующих N строках записаны строки матрицы, в каждой – по M натуральных чисел, разделённых пробелами.

Выходные данные
Программа должна вывести все столбцы, в которых есть элемент, равный максимальному элементу в матрице. Каждый столбец выводится в одну строку, элементы разделяются пробелами.

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!

а)Одномерный массив A заполнен десятью случайными целыми числами от 1 до 20. Напишите программу вывода элементов массива в обратном порядке.

б)Напишите программу, которая массив из 20 элементов заполнит неповторяющимися целыми числами и выведет на экран элементы с нечетными индексами.



Вы находитесь на странице вопроса "Напишите программу, печатающую все символы, у которых код является четным числом.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.