Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу нахождение суммы ряда S=80+75+70+...0

5-9 класс

Julia292000 17 нояб. 2013 г., 15:21:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ТвистиПай
17 нояб. 2013 г., 15:58:59 (10 лет назад)

var s,i:integer;
begin
i:=80;
while i>=0 do begin
s+=i;
i-=5;
end;
writeln(s);
end.

Ответить

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

1. Составить программу нахождения суммы чисел 5, 10, 15, 20, …50.

2. Найти значения функции у= 5х+х2, при х=50, 49, 48, 47, …, 40.



Вы находитесь на странице вопроса "Составить программу нахождение суммы ряда S=80+75+70+...0", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.