Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1)В поезде 17 вагонов, 10-17-купейные, остальные-плацкарт.Ввести № вагона.напечатать вид.

5-9 класс

2)Ввести 2 числа. Напечатать их частное или сообщить, что на 0 делить нельзя

Elizaveta11s 23 июня 2014 г., 22:36:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ДжейнЛейн
23 июня 2014 г., 23:26:03 (9 лет назад)

Задание №2.

Var a,b:real;
Begin
read (a,b);
if b>0 then writeln (a/b);
end.

+ 0 -
Risha369
24 июня 2014 г., 2:24:15 (9 лет назад)

На языке программирования)Помогите пожалуйста)

+ 0 -
Olga97Olga
24 июня 2014 г., 5:09:17 (9 лет назад)

Первое: если а<10 тогда плацкарт, если a>10 тогда купе. Подожди ща 2 сделаю.

Ответить

Читайте также

В классе 28 человек. 19 из них каждый день пользуются метро, 15 – автобусом, 17 – троллейбусом, 10 – и метро, и троллейбусом, 11 – и метро, и

автобусом, 5 – и троллейбусом, и автобусом. Сколько одноклассников ежедневно пользуется всеми тремя видами транспорта?

вы посетили магазин и купили 10 видов товаров.В таблицу Т[1:10]вы записали количество купленного товара каждого вида.В таблицу С[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок. на АЯ

вы посетили магазин и купили 10 видов товара.В таблицу Т[1:10] вы записали количество купленного товара каждого вида.В таблицу С[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок.

Вы посетили магазин и купили 10 видов товара.В таблицу T[1:10] вы записали количество купленного товара каждого вида.В таблицу C[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок.
СРОЧНО АЛГОРИТМ НЕ НА ПСКАЛЕ В ПОЛНОМ ВИДЕ.
спасибо.



Вы находитесь на странице вопроса "1)В поезде 17 вагонов, 10-17-купейные, остальные-плацкарт.Ввести № вагона.напечатать вид.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.