Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите составить программу в Паскалях: Даны 3 числа. Вывести их на экран с противоположным знаком.

5-9 класс

Vladkryone 13 сент. 2014 г., 10:51:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Animirzoian
13 сент. 2014 г., 12:19:51 (9 лет назад)

var a,b,c:real;
begin
write('введите три числа');
read(a,b,c);
a:= - a;
b:= - b;
c:= - c;
writeln('Ответ:', a, '  ' , b, '   ', c);
end.

Ответить

Другие вопросы из категории

У нас имеется слово "АЛФАВИТ". Буквы этого слова используются в качестве алфавита для составления других слов неизвестного нам языка, поэтому слова не обяз

ательно несут смысловую нагрузку понятную для нас. Слова составлены ровно из трех букв алфавита и все буквы в каждом слове различны. Два слова считаются одинаковыми тогда и только тогда, когда если они абсолютно совпадают. Например слова ВИТ и ТИВ различны. Сколько получится различных новых слов?

Найдите сумму чисел четырёхзначного числа.. число 5734..оформить примерно так

Prodram;
uses crt; и тд.
помогите пожалуйста

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

1.Составить программу в паскале,которая предлагает Ивану -Царевичу выбрать правильное направление пути.У Ивана-Царевича есть три варианта дальнейшего

пути:

направо,-"Коня потеряешь"

налево,-"голову сложишь"

вперёд,-"невесту найдёшь"

2.Составить прогрмму,которая определяет положительное число или отрицательное.

3.Дано целое число А.Если значение А>0,то необходимо его уыеличить на единицу.Если В<0,то уменьшить на единицу.

Зарание спасибо :)

Помогите составить программу решения задачи в паскале АВС.

Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1,0.2...,1кг конфет

Помогите составить программу решения задачи в паскаль АВС.

Дано вещественное число А и целое числоN( больше 0).Найти А в степени N= А*А*А...*А ( числа А перемножаются N раз)



Вы находитесь на странице вопроса "Помогите составить программу в Паскалях: Даны 3 числа. Вывести их на экран с противоположным знаком.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.