Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить програму вычисления диагонали ромба по стороне и углу

10-11 класс

Lkatjash 30 июля 2014 г., 14:51:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
GagayKAKbog
30 июля 2014 г., 16:54:07 (9 лет назад)

float l, a; 
printf( "Диагональ 1 - %fДиагональ 2 - %f\n", l * cos(a), l * sin(a) );

Ответить

Другие вопросы из категории

Помогите пожалуйста с информатикой(паскаль)

Посчитать сумму первых 10 чётных чисел.(те которые делятся на 2 без остатка)

1)Вы подошли к светофору, когда горел желтый цвет. После этого загорелся зеленый. Какое количество информации вы при этом получили?

Я ответила, что всего 2 варианта. Оба можно записать 1 битом. Т.о., если я знаю о том, что горит желтый свет, то мне одним битом можно объяснить. что загорелся сигнал "выше желтого", либо "ниже желтого." 2)Вы подошли к светофору, когда горел красный свет. После этого загорелся желтый. Сколько информации вы при этом получили?

Читайте также

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)

Составьте программу вычисления значение Sin, Cos и Tg углов от 0 до 45 градусов с шагом 1 градус (с использованием оператора цикла FOR). Для вы-вода

результата введите ограничение на количество знаков после запятой. Примечание. В Паскале используются стандартные функции: SIN(X) - синус Х (аргумент задается в радианах); COS(X) - косинус Х (аргумент задается в радианах); Для подсчета угла в радианах используйте формулу: угол в радианах = (угол в градусах)*/180. Результат представьте в виде: Программа вычисления значений тригонометрических функций x° Sin(x) Cos(x) Tg(x) 1 2 3 .. 45



Вы находитесь на странице вопроса "составить програму вычисления диагонали ромба по стороне и углу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.