Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

найти такое число z которого в точности равно введённому r

10-11 класс

Varvaramorgen 22 авг. 2016 г., 20:45:59 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lolkacurumdj12
22 авг. 2016 г., 23:39:24 (7 лет назад)

Программа же нужна?

#include <iostream>
using namespace std;
int main()
{
double r;
setlocale (LC_ALL, "Russian");
cout << "Введите r: " << endl;
cin >> r;
cout << "Z равно: " << r << endl;
system ("pause");
}

+ 0 -
Botik2605
23 авг. 2016 г., 0:50:32 (7 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Читайте также

Язык "Паскаль АВС" 1.Среди двухзначных чисел найти количество четных чисел. 2. Среди двухзначных чисел найдите те числа, у которых первая цифра четная.

3. Среди двухзначных чисел найдите те числа, которые кратны 3 и 4. 4. Среди трехзначных чисел найдите те, у которых все цифры равны. 5. Найдите среди трехзначных чисел симметричные числа. 6. Найдите среди четырехзначных чисел симметричные числа. 7. Найдите все трехзначные числа такие, что сумма цифр равна А, а само число делится на В. А и В вводятся с клавиатуры. 8. Найдите все трехзначные числа такие, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, при увеличении на 4 делятся на 5. 9. Найдите количество трехзначных чисел, сумма цифр которых равна А, а само число заканчивается на В, А и В вводятся с клавиатуры. 10. Найдите все трехзначные числа, у которых сумма крайних цифр равна сумме средних цифр, а само число делится на 6 и 27. 11.Найдите все трехзначные числа, которые при делении на 2 дают остаток 1, при делении на 3-остаток 2, при делении на 4-остаток 3, само число делится на5. 12. Найдите все четырехзначные числа, в которых есть две одинаковые цифры. 13. Найдите сумму всех чисел из промежутка от А до В, кратных 13 и 5, А и В вводятся с клавиатуры. 14. Найдите все симметричные четырехзначные числа. 15.Найдите все трехзначные числа, которые состоят из различных цифр, а их сумма равна А.

Объем сообщения составил 32 Кбайта. На одной странице помещается 16 строк по 64символа в каждой. Число страниц, которое занимает сообщение, равно 64.

Алфавит, спомощью которого записано сообщение, содержит _____ символов.

объясните пожалуйста как решается

На день рождения Карлсона Малыш принёс в подарок большой пакет с конфетами. Малыш понимал, что никакой справедливости при разделе конфет от Карлсона

ожидать не стоит. Поэтому он придумал игру, в которой ему обязательно должна достаться последняя конфета, а если повезёт, то и больше.Правила игры очень просты. Карлсон из общего пакета выделяет K конфет (K никак не меньше 3, но и, пожалуй, не больше 100000000). Играющие по очереди берут конфеты из кучки, причём за один ход каждый из них может взять от 1 до L конфет. Понятно, что первым ходить будет Карлсон, но он благородно уступил Малышу право определить максимальное число конфет L (2<=L<K), которое может взять игрок за один ход (в течение игры L не меняется). Малыш будет в выигрыше, если ему удатся взять последнюю конфету. Необходимо написать программу, которая помогла бы Малышу делать свой выбор числа L таким образом. чтобы последняя конфета всегда доставалась ему. Другими словами, по заданному числу конфет в кучке K необходимо определить такое число L, которое гарантирует Малышу хоть одну конфету. Так, например, если в кучке всего три конфеты, то победу Малышу обеспечивает выбор L=2. В самом деле, если Карлсон своим ходом заберёт одну конфету, то Малыш, взяв обе оставшихся конфеты, выиграет и, напротив, если Карлсон возьмёт две конфеты, что более вероятно, то Малышу достанется последняя конфета.Входные данные: Вход для этой задачи состоит из одной строки, в которой записано единственное число K - количество конфет в кучке, выбранное Карлсоном.Выходные данные: На выход следует записать единственное число L - максимальное число конфет, которое можно взять за один ход - обеспечивающее победу Малышу. Если таких чисел несколько, то следует вывести наименьшее из них. если таких чисел нет, то следует вывести число 0.Для проверки:Вход: 3; Выход: 2Вход: 7; Выход: 6Язык программирования: Pascal

Дано натуральное число N. Найти наименьшее число М (N < M < 2N) которое делится на сумму цифр числа N (без остатка). Если такого числа нет, то

вывести слово «нет». Пример. N = 12 345, М = 12360. Число 12 360 делится на число 15 — сумму цифр числа N



Вы находитесь на странице вопроса "найти такое число z которого в точности равно введённому r", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.