Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу в Паскале для первого графика

10-11 класс

Kaha 18 авг. 2014 г., 8:27:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Машулька00
18 авг. 2014 г., 9:41:03 (9 лет назад)

var a:real;
begin
readln(a);
if a<-1 then
writeln('y=0  f(a)=',a*0)
else if (a>-1) and (a<=0) then 
writeln('y=1 -|x|  f(a)=',1-abs(a))
else if a>=0 then 
writeln('y=1 -|x|  f(a)=',1-abs(a));
end.

+ 0 -
Xxlinerxx
18 авг. 2014 г., 11:46:11 (9 лет назад)

что сделать то надо?

+ 0 -
YuliyaKunina
18 авг. 2014 г., 12:50:20 (9 лет назад)

я плох в графиках, так что скажу что надо сделать

+ 0 -
Kseniafonareva
18 авг. 2014 г., 13:59:12 (9 лет назад)

если что неверно - напиши)

Ответить

Другие вопросы из категории

Задачи: 1. осуществить работу с логическими

выражениями;

Упорядочите события по возрастанию количества информации, содержащегося в сообщении об их результате. 1) бросание игрального куба 2) пуск

рулетки

3) отметка, полученная за контрольную работу

4) подбрасывание монеты

Дана программа, переписать ее с помощью оператора case. var a,b,x:real; begin readln(a,b); if a=0 then if b=0 then

write('x-любое число')

else

write('нет решений')

else

write('x=',-b/a);

end.

Читайте также

По данным x, y составить программу в Паскале для вычисления функции z:

1) z=(min(x, y)+0,5))/(1+max^2(x, y)).

2)z=система max(x, y), x<0
min(x, y), x>=0.

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.



Вы находитесь на странице вопроса "составить программу в Паскале для первого графика", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.