Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Сколько битов содержит 1/8 кбайта?

10-11 класс

Nasiba222 24 нояб. 2014 г., 10:01:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kauha12221
24 нояб. 2014 г., 11:33:43 (9 лет назад)

\frac{1}{8}*(1024*8)=1024\ bit

Ответить

Другие вопросы из категории

Помогите решить пожалуйста
//23. Определить что будет напечатано в результате выполнения фрагмента программы:

int[] mas = new int [] {-1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int i = 0;
while (mas[i] < 0)
{ i++; Console.WriteLine(mas[i]);}

//24.Определить что будет напечатано в результате выполнения фрагмента программы:
int[] mas = new int[] { -1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int i = 5;
do i--; while (mas[i] > 0);
Console.WriteLine(i);

//25.Определить что будет напечатано в результате выполнения фрагмента программы: int[] mas = new int[] { -1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int k = 0; foreach (int el in mas)
if (el > 0) k+=el;
Console.WriteLine(k);

Читайте также

1)Сколько бит информации содержит сообщение, что случайным образом выбрано одно число из диапазона от 10 до 41 включительно?

2) Сколько бит информации содержит сообщение, уменьшающее неопределенность в восемь раз?
3)В доме 4 окна. Сколько различных сигналов можно подать, зажигая свет в окнах? Сколько бит информации содержит каждый такой сигнал? Сколько бит информации содержит сообщение, что загорелся свет в 1 из 4 окон?
Помогите,пожалуйста

сколько бит содержит 3 Кбайт?
1. Определить, сколько байт содержится в 0.125 Гбайтах. Результат представить как возведенное в степень число 2.

2. Определить, сколько Гбайт содержится в 512 байтах. Результат представить как возведенное в степень число 2.

Помогите решить!! и с формулой сразу, а не просто ариф-ие действия)

Оперативная память компьютера содержит 163840
машинных слов, что составляет 0,625 Мбайт. Сколько бит содержит каждое машинное
слово?



Вы находитесь на странице вопроса "Сколько битов содержит 1/8 кбайта?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.