Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дан массив а,состоящий из 3 элементов,ввести элементы массива с клавиатуры и вывести на экран в обратном порядке.

10-11 класс

Natali2810 19 авг. 2014 г., 17:47:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tasyakalyaeva
19 авг. 2014 г., 20:08:49 (9 лет назад)

Pascal:
var a:array [1..3] of integer;
      i:integer;
begin
  for i:=1 to 3 do
    begin
      write (i,' element: ');
      readln (a[i]);
    end;
  for i:=3 downto 1 do write (a[i],' ');
  readln;
end.

C++:
#include <iostream>
using namespace std;

int main()
{
   int a[3];
   for (int i = 0; i<=2; i++)
   {
       cin >>a[i];
   }
   for (int i = 2; i>=0; i--)
      cout <<a[i] <<" ";
   cout <<endl;
   return 0;
}

Ответить

Другие вопросы из категории

Читайте также

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

ПОМОГИТЕ РЕШИТЬ ЗАДАЧУ ПОЖАЛУЙСТА.я пропустила тему. Дан одномерный массив А состоящий из 10

элементов.Вывести на экран исходную таблицу и резултат программы.

Найти произведения элементов массива А. удовлетворяющих условию:

c<=A[i]<=d.

Паскаль. 12.Дан массив А(3*4). Найти сумму первых отрицательных элементов в каждом столбце. 13.Даны два массива А(3*3)

и В(3*3). Вывести на экран тот из них, у которого меньше сумма элементов главной диагонали.

17.Дан массив А(3*4). Заменить все отрицательные элементы на противоположные.

Дан массив А, состоящий из 6 элементов. Поменять

местами максимальный и отрицательный элементы. Вывести новый массив

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .



Вы находитесь на странице вопроса "Дан массив а,состоящий из 3 элементов,ввести элементы массива с клавиатуры и вывести на экран в обратном порядке.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.