Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите, пожалуйста!! Информатика 9 класс. Болел в эти уроки...

5-9 класс


(На основе этого документа) Составить программу классификации треугольников по его сторонам (вместо углов входными данными являются стороны треугольника a, b, c.)

пейзажист 25 февр. 2015 г., 14:44:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kirillkvitka
25 февр. 2015 г., 17:38:20 (9 лет назад)

Только что ответил на подобный вопрос. xD
В файле то, что вам нужно.

Ответить

Другие вопросы из категории

Ребит дам 45 баллов!!!

вобщем дан массив
uses crt;
var a,b,c,d:array[1..10] of integer;
i,j:integer;
begin
for i:=1 to 10 do begin
{readln (a[i])};
a[i]:=random(10);
end;
for i:=1 to 10 do begin
write (a[i]:4);
end;
нужно найти произведение всех элементов массива а.

Помогите составить программу!

в квадратном массиве (8 на 8) заменить элемент одной диагонали на единицы, а другой на нули

Читайте также

ИНФОРМАТИКА 2 класс помогите с заданием ) 2 класс !!!!!!

помогите с заданием ) 2 класс !!!!!! ПОЖАЛУЙСТА
обведите синим два слова с одинаковым мешком букв:
1) мандарин
2)командир
3)светофор
4)помидор
5)пудель
:)спаниель
7)апельсин
8)кардамон
9)мойдодыр
и пожалуйста обьясните как это делать плиииз :*

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "Помогите, пожалуйста!! Информатика 9 класс. Болел в эти уроки...", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.